NetWaiting

NetWaiting programύ, Internet 'e baπlύyken, tόm telefon iletiώiminizi tek bir telefon hattύ όzerinden yφnetmenizi saπlar.

Bu uygulamayla, Internet baπlantύnύzύ aώaπύdaki durumlarda askύya alabilirsiniz:

  • Gelen aramayύ yanύtlama

  • Gelen aramayύ yok sayma

  • Telefon aramasύ yapma

  • Aramalarύnύzύ baώka bir numaraya yφnlendirme

Ardύndan Internet baπlantύnύz kesilmeden geri dφnebilirsiniz.

Tόm NetWaiting iώlevlerine eriώebilmek iηin, Internet Servis Saπlayύcύnύzύn V.92 baπlantύsύ olan bir sunucu kullanmasύ gerekir. .

V.92 baπlantύsύ yerine V.90 baπlantύnύz varsa, yalnύzca sinyal iώlevi ηalύώacak ve gelen aramayύ yanύtlamak istediπinizde Internet baπlantύsύ kesilecektir. Gelen aramayύ reddederseniz, Internet baπlantύnύz kesilmez.

NetWaiting Programύ ana penceresi

Netwaiting programύnύn ana penceresi aώaπύdaki durumlarda gφrόntόlenir:

  • Internet oturumu sύrasύnda biri sizi ararsa.

  • Internet oturumu sύrasύnda, masaόstό araη ηubuπundaki telefon simgesini (genellikle sarύ renktedir) ηift tύklatarak arama yaparsanύz.

Simgeler:

Kabul Internet baπlantύsύ sύrasύnda gelen aramayύ kabul eder.
Reddet Internet baπlantύsύ sύrasύnda gelen aramayύ kabul eder.
Baπlantύyύ kes geηerli Internet oturumunu sonlandύrύr.
Giden arama Internet oturumu sύrasύnda arama yapmanύzύ saπlar.
Yeniden baπlan Internet baπlantύsύnύ yeniden kurar.
Telefon defteri telefon defterine eriώim saπlar.
Tercihler iletiώim parametrelerini belirler.

Ηύkύώ uygulamadan ηύkar

Gelen arama bφlόmό

Bu bφlόmde, Arayan Numara ile ilgili veriler gφrόntόlenir. Bekleyen Numara hizmetini alύyorsanύz, NetWaiting programύ telefon numarasύnύ ve varsa arayan kiώinin adύnύ gφrόntόler; bu ad otomatik olarak telefon defterine eklenir.

Durum ηubuπu

Bu ηubuk, modemin gerηek zamanlύ durumunu gφsterir. Bir sayaη, arama yanύtlama seηeneπi belirlemek iηin kalan sόreyi gφsterir. Bu sόre, Internet Servis Saπlayύcύnύz tarafύndan kullanύlan ayara baπlύ olarak deπiώiklik gφsterir.

  • Belirtilen sόre aώύlana kadar bir seηenek belirlemezseniz pencere kaybolur, arama yok sayύlύr ve Internet oturumunuz devam eder. Bu durumda, arayan kiώi size eriώemez.

  • Aramayύ, Internet Servis Saπlayύcύnύz tarafύnan belirlenen sόre dύώύnda yanύtlarsanύz, Internet baπlantύnύz otomatik olarak kesilir.

Dikkat!

Yalnύzca V.92 baπlantύsύ kullandύπύnύzda yanύtlama sόreniz olur.

Internet oturumu sύrasύnda aranma

Internet oturumu sύrasύnda biri sizi ararsa, NetWaiting programύ ana penceresi gφrόntόlenir. Bekleyen Numara hizmetine aboneyseniz telefon numarasύnύ ve telefon defterine φnceden eklediyseniz arayan kiώinin adύnύ gφrόntόler. Bu numarayύ yanύtlamak iηin Internet Servis Saπlayύcύnύz tarafύndan ayrύlan sόrenin kalanύ, durum ηubuπunda gφrόntόlenir.

Aramayύ yok saymak iηin:

  1. Reddet simgesini tύklatύn.

  2. NetWaiting programύnύn ana penceresi kaybolur ve arayan kiώi yanύt alamaz.

Internet oturumunuz devam eder. Bu durumda, arayan kiώi size eriώemez.

Aramayύ yanύtlamak iηin:

  1. Kabul simgesini tύklatύn. NetWaiting programύnύn ana penceresi kaybolacaktύr.

  2. Ηaldύπύnda, telefonunuzun ahizesini kaldύrύn.

Internet oturumunuz, telefon gφrόώmesi sύrasύnda askύya alύnύr.

Internet oturumunuza devam etmek iηin, ahizeyi yerine koyup Yeniden baπlan simgesini tύklatύn.

Dikkat: V.92 baπlantύnύz yoksa aramayύ kabul etmek, sόren Internet oturumunun kesilmesine neden olacaktύr.

Internet oturumu sύrasύnda faks aldύπύnύzda, NetWaiting programύnύn ana penceresi gφrόntόlenir. Modem bunun bir faks olduπunu algύlar ve bunu ePhoneTools'a yφnlendirir. Bu durumda, sόren Internet oturumu kesilir.

Sesli iletiώiminiz sύrasύnda, NetWaiting programύnύn ana penceresindeki Yeniden Baπlan veya Baπlantύyύ Kes simgelerini tύklatarak, yeniden Internet'e baπlanabilir veya Internet baπlantύnύzύ kesebilirsiniz.

Internet baπlantύsύ sύrasύnda arama yapma

Internet baπlantύsύ sύrasύnda arama yapmak iηin:

  1. Masaόstό araη ηubuπundaki telefon simgesini (genellikle sarύ renktedir) ηift tύklatύn. NetWaiting programύnύn ana penceresi gφrόntόlenir.

  2. Giden Arama simgesini tύklatύn. Modem, sόren Internet baπlantύsύnύ kesmeden askύya alacaktύr.

  3. Ahizeyi kaldύrύp aramayύ yapύn.

  4. Gφrόώme bittikten sonra ahizeyi yerine koyup Internet oturumunuza devam etmek iηin, Yeniden Baπlan simgesini tύklatύn.

Sesli iletiώiminiz sύrasύnda, NetWaiting programύnύn ana penceresindeki Yeniden Baπlan veya Baπlantύyύ Kes simgelerini tύklatarak, yeniden Internet'e baπlanabilir veya Internet baπlantύnύzύ kesebilirsiniz.

Aramalarύnύzύ baώka bir numaraya yφnlendirme

  1. NetWaiting programύnύn ana penceresindeki Tercihler simgesini tύklatύn.
  2. Aramayύ Otomatik Olarak Yφnlendir kutusunu iώaretleyin.
  3. Telefon defteri dόπmesini tύklatύn. Arayan Numara Telefon Defteri penceresi gφrόntόlenecektir.
  4. Aramalarύnύzύ yφnlendirmek istediπiniz numarayύ seηin.
  5. Ayύkla simgesini tύklatύn. Tercihler penceresi yeniden gφrόntόlenir. Az φnce belirlemiώ olduπunuz numara ve ad (varsa), Aramayύ Otomatik Olarak Yφnlendir bφlόmόnde gφrόntόlenir.
  6. Tamam'ύ tύklatύn.

Aramalarύ yφnlendirmek istediπiniz telefon numarasύ telefon defterinde kayύtlύ deπilse, numarayύ doπrudan Aramayύ Otomatik Olarak Yφnlendir bφlόmόne girin (bu durumda, telefon defterini aηmanύz gerekmez).

Ayrύca bkz:

  • Telefon defterine eriώme

  • Tercihlerinizi ayarlama


Tercihler

NetWaiting, bazύ seηenekleri Internet oturumu sύrasύnda etkinleώecek veya devre dύώύ kalacak ώekilde φnceden belirleyebilme olanaπύ saπlar:

  • NetWaiting Programύnύ Etkinleώtirme/Devre Dύώύ Bύrakma

  • Arama seηeneklerini belirleme:

- Aramalarύnύzύ baώka bir numaraya yφnlendirme

- Tόm gelen aramalarύ yok sayma

- Tόm gelen aramalarύ kabul etme

- Zil tipini seηme

Eriώim Tercihleri menόsό

NetWaiting programύ ana penceresindeki Tercihler simgesini tύklatύn. Tercihler penceresi gφrόntόlenecektir.

έletiώim sekmesi

Bu sekmede, tόm gelen aramalarύnύzύn baώka bir numaraya yφnlendirilmesi iώlemini ayarlayabilir ve iletiώim tercihlerinizi seηebilirsiniz.

Arama yφnlendirme:

  1. NetWaiting programύnύn ana penceresindeki Tercihler simgesini tύklatύn. Tercihler penceresi gφrόntόlenecektir.

  2. Aramayύ Otomatik Olarak Yφnlendir kutusunu iώaretleyin.

  3. Telefon defteri dόπmesini tύklatύn. Arayan Numara Telefon Defteri penceresi gφrόntόlenecektir.

  4. Aramalarύnύzύ yφnlendirmek istediπiniz numarayύ seηin.

  5. Ayύkla simgesini tύklatύn. Tercihler penceresi yeniden gφrόntόlenir. Az φnce belirlemiώ olduπunuz numara ve ad (varsa), Aramayύ Otomatik Olarak Yφnlendir kύsmύnda gφrόntόlenecektir.

  6. Tamam'ύ tύklatύn.

έletiώim seηenekleri:

NetWaiting kύsmύnda, aώaπύda listelenen kutularύ iώaretleyebilir veya onay iώaretlerini kaldύrabilirsiniz.

Anlύk eylemleri devre dύώύ bύrak

NetWaiting programύnύ devre dύώύ bύrakmak iηin bu kutuyu iώaretleyin. Bu durumda, NetWaiting programύnύn ana penceresindeki dόπmeler eriώilmez hale gelir (gri renkli olurlar).

Tόm gelen aramalarύ yok say

Internet oturumu sύrasύnda rahatsύz edilmemek iηin bu kutuyu iώaretleyin. Bu durumda, arayan kiώi yanύt alamayacaktύr.

Tόm gelen aramalarύ kabul et

Internet baπlantύsύ sύrasύnda gelen tόm aramalarύ kabul etmek iηin bu kutuyu iώaretleyin. Bu durumda, Internet oturumu sύrasύnda birisi sizi aradύπύnda, varsayύlan olarak NetWaiting programύ ana penceresi gφrόntόlenecektir.

Tόm gelen aramalarύ gφrόntόle ve kullanύcύdan istemde bulun

Internet oturumu sύrasύnda gelen tόm aramalardan haberdar olmak iηin bu kutuyu iώaretleyin. Bu durumda, Internet oturumu sύrasύnda birisi sizi aradύπύnda, varsayύlan olarak NetWaiting programύ ana penceresi gφrόntόlenecektir.

Hiη bir kutu iώaretlenmezse, birisi sizi aradύπύnda masaόstό araη ηubuπundaki telefon simgesi (genellikle sarύ renktedir) yanύp sφner ancak ekranda ileti gφrόntόlenmez.

Ses sekmesi

Bu sekmede, tόm gelen aramalarύnύz iηin zil sesi belirleyebilirsiniz.

Bunu yapmak iηin:

  1. Sesli uyarύlarύ etkinleώtir kutusunu iώaretleyin.

  2. Sesli arama kύsmύndaki Gφzat'ύ tύklatύp, sesli aramalara atamak istediπiniz ses dosyasύnύn bulunduπu yolu belirtin ve ardύndan Dinle simgesini (kulak ώeklinde) tύklatύp, seηtiπiniz zil sesini dinleyin.

  3. Aynύ iώlemi Faks aramasύ bφlόmόnde de yineleyin.

  4. Tamam'ύ tύklatύn.

Ayrύca bkz:

  • NetWaiting ana penceresi

  • Telefon defteri'ne eriώme


Telefon Defteri

NetWaiting programύyla, sizi arayan kiώinin telefon numarasύnύ tanύyan ve ekranda gφrόntόleyen bir telefon defteriniz olur. NetWaiting, bu numaralara atadύπύnύz adlarύ da gφrόntόler; bφylece arayan kiώinin kimliπini saptayabilir ve aramayύ isteπinize baπlύ olarak yanύtlayabilir veya reddedebilirsiniz. Bu iώlevleri kullanmak iηin, telefonunuzu satύn aldύπύnύz yerden Bekleyen Numara hizmetine abone olmanύz gerekir.

Telefon defterine eriώme

NetWaiting programύnύn ana penceresindeki Arayan Numara Telefon Defteri simgesini tύklatύn. Telefon defteri penceresi gφrόntόlenir.

  • Ad sόtόnu, arayan kiώinin adύnύ gφsterir ve bu ad, kiώi sizi aradύπύnda ekranda gφrόntόlenir.

  • Telefon sόtόnu, arayan kiώinin telefon numarasύnύ gφsterir ve bu numara, kiώi sizi aradύπύnda ekranda gφrόntόlenir.

  • Kaydet simgesi, Ad sόtununa girilen, deπiώtirilen ve/veya silinen verileri kaydetmenizi saπlar.

  • Sil simgesi, telefon defterindeki giriώleri silmenizi saπlar.

  • Ayύkla simgesi, aramalarύ yφnlendirmek iηin kullanύlύr. Bu simgeye yalnύzca, arama yφnlendirme iώlemini yapύlandύrdύπύnύzda eriώebilirsiniz (gri renkte deπildir).

  • Ηύk simgesi, telefon defterini kapatύp NetWaiting programύnύn ana penceresine dφnmenizi saπlar.

Telefon defterini kaydetme ve yazdύrma

Telefon defterinizi metin dosyasύna (.txt) aktarύp diske kaydedebilir ve yazdύrabilirsiniz.

Bunu yapmak iηin:

  1. NetWaiting programύ ana penceresinde, Arayan Numara Telefon Defteri simgesini tύklatύn.

  2. Ver simgesini tύklatύp, telefon defterini yerleώtirmek istediπiniz yerel dizinin yolunu belirleyin.

  3. Dosya adύ kutusuna, istediπiniz adύ girin.

  4. Kaydet simgesini tύklatύn. Telefon defteriniz belirttiπiniz dizine kaydedilir.

Ayrύca bkz:

  • NetWaiting ana penceresi

  • Tercihlerinizi ayarlama


V.92 baπlantύsύ

Tek bir yφnde, saniyede en fazla 56Kb aktarύm hύzύna sahip asimetrik modem standartύ. Karώύya yόkleme hύz tavanύnύn saniyede 33.6Kb olduπu V.90 standardύndan farklύ olarak V.92, saniyede 48Kb'lik bir hύza ulaώmaktadύr. Modem, eώ zamanlύ sesli arama sύrasύnda askύya alύnan veri baπlantύsύnύ 16 dakika bekletebilir. Bu standart, ITU (Uluslararasύ Telekomόnikasyon Birliπi) tarafύndan uyarlanmύώtύr.