NetWaiting

NetWaiting ponúka možnosť ovládania telefonickej komunikácie počas pripojenia k Internetu , pomocou jedinej telefónnej linky.

Táto aplikácia umožňuje podržať pripojenie na internet a zatiaľ:

  • Prijať prichádzajúci hovor

  • Ignorovať prichádzajúci hovor

  • Uskutočniť telefónny hovor

  • Presmerovať vaše hovory na iné číslo

a vrátiť sa späť bez straty pôvodného pripojenia na internet.

Na prístup ku všetkým funkciám aplikácie NetWaiting musí váš poskytovateľ služieb Internetu používať server s pripojením V.92 .

Ak nemáte pripojenie V.92, ale iba V.90, pracuje iba funkcia signalizácie hovoru. Ak sa rozhodnete prijať prichádzajúci hovor, pripojenie na Internet stratíte. Ak prichádzajúci hovor odmietnete, pripojenie na Internet zostane zachované.

Hlavné okno aplikácie NetWaiting

Hlavné okno aplikácie NetWaiting sa na obrazovke zobrazuje, keď:

  • Máte prichádzajúci hovor počas relácie Internetu .

  • Počas relácie Internetu hovor uskutočníte dvoma kliknutiami na ikonu telefónu (spravidla žltú) na paneli s nástrojmi na pracovnej ploche.

Ikony:

Povoliť povoliť prichádzajúci hovor počas pripojenia na internet
Odmietnuť odmietnuť prichádzajúci hovor počas pripojenia na internet
Odpojiť ukončiť aktuálnu reláciu internetu
Odchádzajúci hovor uskutočniť hovor počas relácie internetu
Znovu pripojiť znovu pripojiť na internet
Telefónny adresár prístup do telefónneho adresára
Predvoľby nastavenie komunikačných parametrov

Skončiť ukončiť aplikáciu

Sekcia Prichádzajúci hovor

V tejto časti sa zobrazia údaje ID volajúceho. NetWaiting zobrazí telefónne číslo, ak používate službu ID čakajúceho účastníka, a podľa okolností, meno volajúceho, ktoré sa automaticky pridá do telefónneho adresára.

Stavový panel

Tu sa v reálnom čase zobrazuje stav modemu. Stopky zvyšujúci zobrazujú čas pri výbere možnosti reakcie na hovor. Tento čas závisí od nastavenia, ktoré používa váš poskytovateľ služieb internetu.

  • Ak ste si i po uplynutí tohto času nevybrali žiadnu z možností, okno zmizne a hovor sa ignoruje. Budete pokračovať v relácii internetu. Z pohľadu príslušného volajúceho sa nikto nehlási.

  • Ak hovor prijmete mimo toho času, ktorý určuje váš poskytovateľ služieb internetu, pripojenie na internet sa automaticky odpojí.

Poznámka!

Čas na prijatie hovoru máte k dispozícii iba pri pripojení V.92.

Prijať hovor počas relácie internetu

Ak máte hlasový hovor počas relácie internetu, na obrazovke sa objaví hlavné okno aplikácie NetWaiting. Zobrazuje sa v ňom telefónne číslo volajúceho, ak používate funkciu ID Čakajúceho volajúceho a jeho meno, ak ste ho predtým pridali do telefónneho adresára. V paneli s nástrojmi sa zobrazuje čas zvyšujúci na prijatie tohto hovoru, ktorý určuje váš poskytovateľ služieb internetu.

Ignorovať hovor:

  1. Kliknite na ikonu Odmietnuť.

  2. Hlavné okno aplikácie NetWaiting zmizne a volajúci nedostáva žiadnu odozvu.

Vaša relácia internetu zostane zachovaná. Z pohľadu príslušného volajúceho sa nikto nehlási.

Prijať hovor:

  1. Kliknite na ikonu Povoliť. Hlavné okno aplikácie NetWaiting zmizne.

  2. Po zazvonení zdvihnite slúchadlo telefónneho prístroja.

Počas telefónneho rozhovoru zostane relácia internetu podržaná.

Reláciu internetu obnovíte položením slúchadla a kliknutím na Znovu pripojiť.

Poznámka: Ak nemáte pripojenie V.92, prijatím hovoru sa automaticky preruší aktuálna relácia internetu.

Ak máte faxové volanie počas relácie internetu, na obrazovke sa objaví hlavné okno aplikácie NetWaiting. Modem volanie rozpozná ako faxové a presmeruje ho na aplikáciu ePhoneTools. V tomto prípade sa aktuálna relácia internetu preruší.

Počas hlasovej komunikácie možno reláciu internetu znovu pripojiť alebo odpojiť kliknutím na Znovu pripojiť alebo Odpojiť v hlavnom okne aplikácie NetWaiting

Uskutočniť hovor počas pripojenia na internet

Uskutočnenie hlasového hovoru počas pripojenia na internet:

  1. Dvakrát kliknite na na ikonu telefónu (spravidla žltú) na paneli s nástrojmi na pracovnej ploche. Na obrazovke sa objaví hlavné okno aplikácie NetWaiting.

  2. Kliknite na ikonu Odchádzajúci hovor. Modem odstaví aktuálne prepojenie na internet bez odpojenia.

  3. Zdvihnite slúchadlo a uskutočnite hovor.

  4. Po skončení hovoru položte slúchadlo a kliknite na Znovu pripojiť. Relácia internetu sa obnoví.

Počas hlasovej komunikácie možno reláciu internetu znovu pripojiť alebo odpojiť kliknutím na Znovu pripojiť alebo Odpojiť v hlavnom okne aplikácie NetWaiting.

Presmerovať hovory na iné číslo

  1. V hlavnom okne aplikácie NetWaiting kliknite na Predvoľby.
  2. Začiarknite pole Automaticky presmerovať hovor.
  3. Kliknite na tlačidlo telefónneho adresára. Zobrazí sa okno Telefónny adresár ID volajúceho.
  4. Vyberte číslo, na ktoré chcete presmerovať svoje hovory.
  5. Kliknite na Extrahovať. Znova sa zobrazí okno Predvoľby. Práve vybrané číslo a meno (podľa okolností) sa objaví v sekcii Automaticky presmerovať hovor.
  6. Kliknite na OK.

Ak telefónne číslo, na ktoré chcete presmerovať hovory, nie je v telefónnom adresári, zadajte priamo v sekcii Automaticky presmerovať hovor (v tomto prípade nemusíte otvoriť telefónny adresár).

Pozri aj:

  • Vstup do Telefónny adresár

  • Nastavte si svoje Predvoľby


Predvoľby

NetWaiting vám ponúka možnosť prednastavenia aktivovania alebo inaktivovania určitých možností počas relácie internetu:

  • Aktivovať/Deaktivovať NetWaiting

  • Zadať možnosti hovoru:

- Presmerovať hovory na iné číslo

- Ignorovať všetky prichádzajúce hovory

- Povoliť všetky prichádzajúce hovory

- Vybrať tón zvonenia

Prístup do ponuky Predvoľby

V hlavnom okne aplikácie NetWaiting kliknite na Predvoľby. Zobrazí sa okno Predvoľby.

Karta Komunikácia

Na tejto karte možno nastaviť presmerovanie všetkých prichádzajúcich telefonických hovorov na iné telefónne číslo a zvoliť si komunikačné predvoľby.

Presmerovanie volania:

  1. V hlavnom okne NetWaiting kliknite na Predvoľby. Zobrazí sa okno Predvoľby.

  2. Začiarknite pole Automaticky presmerovať hovor.

  3. Kliknite na tlačidlo telefónneho adresára. Zobrazí sa okno Telefónny adresár ID volajúceho.

  4. Vyberte číslo, na ktoré chcete presmerovať svoje hovory.

  5. Kliknite na Extrahovať. Znova sa zobrazí okno Predvoľby. Práve vybrané číslo a meno (podľa okolností) sa objaví v sekcii Automaticky presmerovať hovor.

  6. Kliknite na OK.

Komunikačné možnosti:

V sekcii NetWaiting možno začiarknuť alebo zrušiť začiarknutie nasledujúcich polí.

Vypnúť okamžité akcie

Začiarknutím tohto poľa sa aplikácia NetWaiting inaktivuje. V tomto prípade sú tlačidlá v hlavnom okne aplikácie NetWaiting neprístupné (zobrazujú sa sivou farbou).

Ignorovať všetky prichádzajúce hovory

Začiarknutím tohto poľa zabránite, aby ste boli prerušovaný počas relácií internetu. V tomto prípade volajúci nedostáva žiadnu odpoveď.

Povoliť všetky prichádzajúce hovory

Začiarknutím tohto poľa sa povolia všetky prichádzajúce hovory počas pripojenia k internetu. V tomto prípade je prednastavená možnosť, pri ktorej prichádzajúci hovor počas relácie na internete zobrazí hlavné okno aplikácie NetWaiting.

Presmerovať všetky prichádzajúce hovory s výzvou používateľovi

Po začiarknutí tohto poľa sa počas pripojenia k internetu budú signalizovať všetky prichádzajúce hovory. V tomto prípade je prednastavená možnosť, pri ktorej prichádzajúci hovor počas relácie na internete zobrazí hlavné okno aplikácie NetWaiting.

Ak nezačiarknete žiadne z polí, prichádzajúci hovor rozbliká ikonu telefónu (spravidla žltej farby) na paneli s nástrojmi pracovnej plochy, na obrazovke sa však nezobrazí žiadna správa.

Karta zvuku

Na tejto karte si možno vybrať tón zvonenia pre všetky prichádzajúce hovory.

Postup je takýto:

  1. Začiarknite Zapnúť zvukové signály.

  2. V sekcii Hlasový hovor: kliknite na Prehľadávať a zadajte cestu k zvukovému súboru, ktorý chcete vyhradiť pre hlasové hovory, a kliknite na ikonu Počúvajte (ucho). Vypočujte si vybraný tón zvonenia.

  3. Postup zopakujte v sekcii Faxové volanie.

  4. Kliknite na OK.

Pozri aj:

  • Hlavné okno aplikácie NetWaiting

  • Vstup do Telefónny adresár


Telefónny adresár

V aplikácii NetWaiting získavate telefónny adresár, ktorý rozpozná zobrazí telefónne číslo volajúceho účastníka. Aplikácia NetWaiting zobrazuje aj mená, ktoré ste týmto číslam priradili, aby ste mohli identifikovať volajúceho a rozhodnúť sa, či hovor prijmete alebo nie. Tieto funkcie možno používať, ak máte u poskytovateľa telefónnych služieb predplatenú službu Id čakajúceho účastníka.

Prístup do telefónneho adresára

V hlavnom okne aplikácie NetWaiting kliknite na ikonu Telefónny adresár ID volajúceho. Objaví sa okno s telefónnym adresárom.

  • V stĺpci Meno sa uvádza meno volajúceho, ktoré sa zobrazí, keď vás táto osoba zavolá.

  • V stĺpci Telefón sa uvádza telefónne číslo volajúceho, ktoré sa zobrazí, keď vás táto osoba zavolá.

  • Ikona Uložiť slúži na uloženie údajov po zadaní, úpravách a/alebo vymazaní údajov v stĺpci Meno.

  • Ikona Vymazať slúži na vymazanie záznamov z telefónneho adresára.

  • Ikona Extrahovať slúži na presmerovanie hovorov. Ikona je prístupná (nezobrazuje sa sivou farbou) iba ak máte nakonfigurované presmerovanie hovorov.

  • Ikona Skončiť zatvorí telefónny adresár a vrátite sa do hlavného okna aplikácie NetWaiting.

Uloženie a tlač telefónneho adresára

Telefónny adresár možno exportovať do textového súboru (.txt), uložiť na disk a vytlačiť.

Postup je takýto:

  1. V hlavnom okne aplikácie NetWaiting kliknite na Telefónny adresár ID volajúceho.

  2. Kliknite na Exportovať a vyberte cestu do miestneho adresára, do ktorého chcete uložiť telefónny adresár.

  3. Do poľa Názov súboru zadajte názov, ktoré chcete súboru priradiť.

  4. Kliknite na Uložiť. Telefónny adresár sa uloží do adresára, ktorý ste zadali.

Pozri aj:

  • Hlavné okno aplikácie NetWaiting

  • Nastavte si svoje Predvoľby


Pripojenie V.92

Norma na asymetrické modemy s prenosovými rýchlosťami do 56 kb/s v jednom smere. Na rozdiel od normy V.90, kde je rýchlosť prenosu odosielaných údajov maximálne 33,6 kb/s, u normy V.92 táto rýchlosť dosahuje 48 kb/s. Tento modem dokáže podržať až 16 minút odstavené živé dátové spojenie pri súčasnom hlasovom hovore. Túto normu prijala ITU (Medzinárodná telekomunikačná únia).