NetWaiting

NetWaiting ofrece la posibilidad de administrar todas las comunicaciones telefónicas que tengan lugar durante una conexión a Internet realizada con una sola línea de teléfono.

Esta aplicación permite poner en espera la conexión de Internet durante el tiempo necesario para:

  • Responder a una llamada entrante

  • Ignorar una llamada entrante

  • Realizar una llamada telefónica

  • Reenviar las llamadas a otro número de teléfono

y volver a reanudarla (y continuar, por ejemplo, con el envío de un fax) sin interrumpir la conexión de Internet en curso.

NetWaiting sólo se activa si se inicia previamente la aplicación Modem Expert. Para que todas las funciones estén disponibles, es preciso que su proveedor de acceso a Internet disponga de un servidor que funcione con una conexión V92.

Si no dispone de una conexión V92, sino de una conexión V90, sólo funcionará la característica de señal de llamada y la conexión a Internet en curso se desconectará si decide responder a una llamada entrante. En cambio, si rechaza una llamada entrante, la conexión de Internet se mantendrá.

La ventana principal de NetWaiting

La ventana principal de NetWaiting aparece cuando:

  • Se recibe una llamada durante una conexión de Internet.

  • Se realiza una llamada durante una conexión de Internet haciendo doble clic en el icono en forma de teléfono (generalmente de color amarillo) situado en la barra de herramientas del escritorio.

Los iconos:

Aceptar para aceptar una llamada entrante durante una conexión de Internet
Rechazar para rechazar una llamada entrante durante una conexión de Internet
Desconectar para terminar la sesión de Internet en curso
Llamada saliente para realizar una llamada durante una conexión de Internet
Reanudar para realizar una nueva conexión de Internet
Editor de tablas de identificación para tener acceso al listín telefónico
Configuración para definir los parámetros de comunicación

Salir para salir de la aplicación

Sección Llamada entrante

Esta sección muestra los datos del interlocutor que llama. NetWaiting muestra el número de teléfono siempre y cuando disponga del servicio de identificación de número y, de lo contrario, el nombre, que el módem incluirá de forma automática en el listín telefónico.

La barra de estado

Indica el estado del módem conforme tienen lugar los acontecimientos. Un minutero muestra el tiempo restante para seleccionar una opción de respuesta a una llamada. Este tiempo varía en función del servidor que ponga a su disposición el proveedor de acceso a Internet.

  • Si el tiempo destinado se agota antes de haber seleccionado una opción, la ventana desaparecerá, se ignorará la llamada y se mantendrá la sesión de Internet. De cara al interlocutor, parecerá que esté ausente o que la línea está ocupada.

  • Si responde a una llamada con posterioridad al tiempo especificado por el proveedor de acceso a Internet, éste desconectará automáticamente la sesión de Internet actual.

Atención

Existe un retraso de respuesta únicamente si dispone de una conexión V92.

Recibir una llamada durante la conexión a Internet

Si recibe una llamada de voz mientras está conectado a Internet, aparecerá la ventana principal de NetWaiting. La pantalla indica el número de teléfono del interlocutor si dispone del servicio de identificación de número y, de lo contrario, el nombre, si se ha guardado previamente en el listín telefónico. En la barra de estado se indica el tiempo restante que ofrece el proveedor de acceso a Internet para responder a la llamada.

Para ignorar una llamada:

  1. Haga clic en el icono Rechazar.

  2. Desaparecerá la ventana principal de NetWaiting y el interlocutor no recibirá ninguna respuesta.

La sesión de Internet se mantiene activa. De cara al interlocutor, parecerá que esté ausente o que la línea está ocupada.

Para responder a una llamada:

  1. Haga clic en el icono Aceptar. Desaparecerá la ventana principal de NetWaiting.

  2. Descuelgue el aparato de teléfono cuando empiece a sonar.

La sesión de Internet se mantiene activa y en espera durante el tiempo que dure la conversación telefónica.

Para reanudar la sesión de Internet, cuelgue el aparato y haga clic en Reanudar.

Nota: Si no dispone de una conexión V92, la aceptación de la llamada provocará la interrupción automática de la sesión de Internet actual.

Si recibe una llamada de fax mientras está conectado a Internet, aparecerá la ventana principal de NetWaiting. El módem detecta que se trata de una llamada de fax y la reenvía a ePhoneTools. En estos casos se interrumpe la sesión de Internet en curso.

Puede volver a establecer una conexión de Internet o interrumpirla durante una llamada de voz con sólo hacer clic en los iconos Reanudar o Desconectar respectivamente de la ventana principal de NetWaiting.

Realizar una llamada durante la conexión a Internet

Para efectuar una llamada de voz durante la conexión de Internet:

  1. Haga doble clic en el icono en forma de teléfono (generalmente de color amarillo) situado en la barra de herramientas del escritorio. Se mostrará la ventana principal de NetWaiting.

  2. Haga clic en el icono Llamada saliente. El módem suspenderá la conexión a Internet en curso, pero sin interrumpirla por completo.

  3. Descuelgue el teléfono y realice la llamada.

  4. Cuelgue el aparato cuando haya finalizado la llamada y haga clic en Reanudar para restablecer la sesión de Internet.

Llegado este punto mantiene una doble comunicación a través de una misma línea de teléfono.

Puede volver a establecer una conexión de Internet o interrumpir una conexión durante una llamada de voz con sólo hacer clic en los iconos Reanudar o Desconectar respectivamente de la ventana principal de NetWaiting.

Reenviar las llamadas a otro número de teléfono

  1. En la ventana principal de NetWaiting, haga clic en el icono Configuración. Aparecerá la ventana Configuración.
  2. Active la casilla Reenviar llamada automáticamente.
  3. Haga clic en el botón que representa un listín telefónico. Aparecerá la ventana Editor de tablas de identificación de llamante.
  4. Seleccione el número al que desea reenviar las llamadas.
  5. Haga clic en el icono Extraer. Volverá a aparecer la ventana Configuración. En Reenviar llamada automáticamente aparecerá el nombre, si procede, y el número que acabe de seleccionar.
  6. Haga clic en Aceptar.

Si el número de teléfono al que desea reenviar la llamada no está incluido en el listín telefónico, marque el número directamente desde Reenviar llamada automáticamente (en tal caso no es preciso abrir el listín).

Vea también:

  • Abrir el Listín telefónico

  • Definir los parámetros de Configuración


Configuración

NetWaiting ofrece la posibilidad de ajustar diversas opciones para activarlas o desactivarlas durante la conexión a Internet:

  • Activar/desactivar NetWaiting

  • Especificar las opciones de llamada:

- Reenviar las llamadas a otro número de teléfono

- Ignorar todas las llamadas entrantes

- Aceptar todas las llamadas

- Elegir el timbre

Acceso al menú Configuración

En la ventana principal de NetWaiting, haga clic en el icono Configuración. Aparecerá la ventana Configuración.

Ficha Comunicación

Esta ficha permite ajustar los parámetros del reenvío de llamadas telefónicas entrantes a otro número de teléfono, así como seleccionar las opciones de comunicación deseadas.

Reenvío de la llamada :

  1. En la ventana principal de Configuración, haga clic en el icono Configuración. Aparecerá la ventana Configuración.

  2. Active la casilla Reenviar llamada automáticamente.

  3. Haga clic en el botón que representa un listín telefónico. Aparecerá la ventana Editor de tablas de identificación de llamante.

  4. Seleccione el número al que desea reenviar las llamadas.

  5. Haga clic en el icono Extraer. Volverá a aparecer la ventana Configuración. En Reenviar llamada automáticamente aparecerá el nombre, si procede, y el número de teléfono que acabe de seleccionar.

  6. Haga clic en Aceptar.

El número de teléfono al que desee reenviar las llamadas debe estar incluido en el listín telefónico.

Opciones de comunicación :

En la sección de NetWaiting, active o desactive las siguientes casillas de verificación.

Desactivar acciones inmediatas

Marque esta casilla para desactivar NetWaiting. Si la activa, los botones de la ventana principal de NetWaiting aparecerán como no disponibles (sombreados).

Ignorar todas las llamadas entrantes

Active esta casilla para no ser molestado durante la conexión a Internet. Si activa la casilla, el interlocutor no obtendrá ninguna respuesta.

Aceptar todas las llamadas entrantes

Active esta casilla para aceptar todas las llamadas entrantes que reciba durante la conexión a Internet. Si la activa, la ventana principal de NetWaiting aparecerá cada vez que reciba una llamada mientras esté conectado a Internet.

Mostrar una notificación en pantalla para cada llamada entrante

Active esta casilla para recibir una notificación de todas las llamadas entrantes durante la conexión a Internet. Si la activa, la ventana principal de NetWaiting aparecerá cada vez que reciba una llamada mientras esté conectado a Internet.

Si no activa ninguna casilla, el icono en forma de teléfono (de color amarillo normalmente) que figura en la barra de herramientas del escritorio empezará a parpadear cuando reciba una llamada. Sin embargo, no se mostrará ningún mensaje en la pantalla.

Ficha Sonidos

Esta ficha permite seleccionar el tipo de timbre para todas las llamadas telefónicas entrantes.

Para hacerlo:

  1. Active la casilla Activar alertas de sonido.

  2. En Llamada de voz, haga clic en el icono Examinar e indique la ruta de acceso al archivo de sonido que desee asignar a las llamadas de voz. A continuación, haga clic en el icono Escuchar (en forma de oreja) para escuchar el sonido que acaba de seleccionar.

  3. Siga los mismos pasos para la Llamada de fax.

  4. Haga clic en Aceptar.

Vea también:

  • La ventana principal de NetWaiting

  • Abrir el Listín telefónico


Listín telefónico

En NetWaiting dispone de un listín telefónico para reconoce e identificar en pantalla el número de teléfono de los interlocutores. NetWaiting también muestra el nombre asignado al número de cada interlocutores llamante, lo que le permite saber en todo momento la identidad del llamante y decidir si desea responder. La activación de estas funciones debe realizarse a través de la suscripción al servicio de identificación de número que ofrecen los operadores de telefonía.

Acceso al listín telefónico

En la ventana principal de NetWaiting, haga clic en el icono Editor de tablas de identificación de llamante. Se abrirá la ventana del listín.

  • La columna Nombre muestra el nombre del interlocutor que se visualiza en la pantalla cuando éste llama.

  • La columna Número de teléfono contiene el número de teléfono del interlocutor que se muestra en la pantalla cuando éste llama.

  • El icono Guardar permite conservar los datos recopilados, modificados y/o suprimidos de la columna Nombre.

  • El icono Eliminar permite eliminar las entradas del listín telefónico.

  • El icono Extraer permite reenviar la llamada. Esta opción únicamente está disponible (sin sombreado) si se configura la opción de reenvío de llamada.

  • El icono Salir cierra el listín telefónico y regresa a la ventana principal de NetWaiting.

Nota: si un interlocutor no registrado en el listín telefónico llama mientras está conectado a Internet, NetWaiting no indicará ni el número de teléfono ni el nombre. Tan sólo se mostrará un mensaje para notificar que hay una llamada entrante.

Guardar e imprimir el listín telefónico

Puede exportar el listín telefónico a un archivo de texto (.txt), guardarlo en un disco e imprimirlo.

Para hacerlo:

  1. En la ventana principal de NetWaiting, haga clic en el icono Editor de tablas de identificación de llamante. Se abrirá la ventana del listín.

  2. Haga clic en el icono Exportar y seleccione la ruta de acceso al directorio local donde desee guardar el listín.

  3. En Nombre de archivo, escriba el nombre que desee.

  4. Haga clic en Guardar. El listín se guardará en el directorio que haya seleccionado.

Vea también:

  • La ventana principal de NetWaiting

  • Definir los parámetros de Configuración


Conexión V92

Norma para los módems asimétricos cuya velocidad de transmisión alcanza como máximo 56 K por segundo en uno de los dos sentidos. A diferencia de la conexión V.90, cuyo límite de transmisión es de 33,6 K por segundo, la conexión V.92 ofrece una velocidad de 48 K por segundo. El módem puede mantener activa durante 16 minutos como máximo una conexión de datos suspendida para atender una llamada de voz simultánea. La norma ha sido adoptada por la organización ITU (Unión internacional de telecomunicaciones).