NetWaiting

I NetWaiting kan du ta emot och ringa telefonsamtal medan du är uppkopplad på Internet via samma telefonlinje.

Med programmet kan du hålla kvar Internet-anslutningen medan du:

  • svarar på inkommande samtal

  • avböjer inkommande samtal

  • ringer egna samtal

  • vidarebefordrar samtal till ett annat nummer

och sedan återvända till Internet (till exempel för att fortsätta ladda ner filer) utan att anslutningen har kopplats ner.

NetWaiting är endast aktivt om du i förväg har startat modemets expertprogram. För att få tillgång till alla funktionerna måste din Internet- leverantör använda en server med V.92-anslutning.

Har du inte en V.92-anslutning utan V.90, så fungerar endast ringsignalsfunktionen, och den aktuella Internet- uppkopplingen förloras om du svarar på ett inkommande samtal. Avböjer du inkommande samtal behålls Internet- uppkopplingen.

NetWaitings huvudfönster

NetWaitings huvudfönster visas när:

  • du tar emot ett samtal medan du är uppkopplad på Internet.

  • Du kan ringa medan du är uppkopplad på Internet genom att dubbel- klicka på telefonikonen (vanligtvis gul) i skrivbordets verktygsfält.

Ikonerna:

Acceptera acceptera ett inkommande samtal när du är uppkopplad på Internet .
Avböj avböj ett inkommande samtal när du är uppkopplad på Internet.
Koppla från avsluta den aktuella Internet- uppkopplingen
Utgående samtal ringa medan du är uppkopplad på Internet.
Återanslut koppla upp dig igen på Internet
Telefonbok komma åt telefonboken
Inställningar ställa in kommunikationsparametrar

Avsluta avsluta programmet

Fältet Inkommande samtal

I fältet finns uppgifter om nummerpresentation. NetWaiting visar telefonnumret om du har nummerpresentatörstjänsten, och i förekommande fall, namnet på den som ringer, vilket modemet automatiskt lägger till i telefonboken.

Statusfält

Här visas modemets status i realtid. En timer visar hur lång tid det är kvar för att välja samtalssvar. Tiden varierar beroende på vilken server din Internet-leverantör använder.

  • Om tiden har gått ut och du inte har valt något alternativ, försvinner fönstret, samtalet ignoreras och du kan fortsätta att surfa på nätet. Den som ringer tror att du är ute eller upptagen.

  • Svarar du på ett samtal när tiden har gått ut, bryts uppkopplingen automatiskt.

Obs!

Du har endast svarstid med en V.92-anslutning.

Ta emot ett samtal medan du är uppkopplad på Internet.

När du får ett röstsamtal medan du är uppkopplad på Internet visas NetWaitings huvudfönster. Där visas telefonnumret till den som ringer dig om du har nummerpresentatörstjänsten, och namnet på den som ringer dig om du tidigare har lagt in det i telefonboken. Den tid som du har på dig för att svara på samtalet, inställd av Internet-leverantören, visas i statusfältet.

Så här ignorerar du ett samtal:

  1. Klicka på ikonen Avböj.

  2. Då stängs NetWaitings huvudfönster och den som ringer till dig får inget svar.

Internetuppkopplingen är kvar. Den som ringer tror att du är ute eller upptagen.

Så här svarar du på ett samtal:

  1. Klicka på ikonen Acceptera. Då försvinner NetWaitings huvudfönster.

  2. Lyft på luren när det ringer.

Internetuppkopplingen försätts i vänteläge under telefonsamtalet.

För att fortätta surfa på nätet klickar du på Återanslut.

Obs! Har du inte en V.92-anslutning, så kopplas du ner från nätet automatiskt.

När du får ett fax medan du är uppkopplad på Internet visas NetWaitings huvudfönster. Modemet känner av att det är ett fax och sänder det vidare till verktygen ePhoneTools. I det här fallet avbryts Internetuppkopplingen.

Du kan återansluta till eller avbryta uppkopplingen under röstsamtalet genom att klicka på Återanslut eller Koppla från i NetWaitings huvudfönster.

Ring medan du är uppkopplad på Internet.

Så här ringer du medan du är uppkopplad på Internet:

  1. Dubbelklicka på telefonikonen (vanligtvis gul) i skrivbordets verktygsfält. Då visas NetWaitings huvudfönster.

  2. Klicka på ikonen Utgående samtal. Då håller modemet kvar uppkopplingen utan att koppla från.

  3. Lyft på luren och ring.

  4. Lägg på luren när samtalet är avslutat och klicka på Återanslut så kan du fortätta att surfa på nätet.

Du har en dubbel kommunikationsfunktion via en enda telefonlinje.

Du kan återansluta till eller avbryta uppkopplingen under röstsamtalet genom att klicka på Återanslut eller Koppla från i NetWaitings huvudfönster.

Vidarebefordra samtalen till ett annat nummer

  1. I NetWaitings huvudfönster klickar du på Inställningar. Då visas fönstret Inställningar.
  2. Markera kryssrutan Automatisk vidarebefordran av samtal.
  3. Klicka på telefonboksknappen. Då visas fönstret Redigeringsprogram för nummerpresentation.
  4. Välj det nummer som du vill vidarebefordra dina samtal till.
  5. Klicka på Hämta. Då visas fönstret Inställningar igen, och numret och eventuellt namn som du nyss valde visas i fältet Automatisk vidarebefordran av samtal.
  6. Klicka på OK.

Finns inte numret som du vill vidarebefordra samtalen till i telefonboken kan du skriva in det direkt i fältet Automatisk vidarebefordran av samtal. (I det fallet behöver du inte öppna telefonboken).

Se även:

  • Komma åt telefonboken

  • Ange inställningar


Telefonbok

Med NetWaiting får du en telefonbok som känner igen och visar telefonnumret till dem som ringer upp dig. NetWaiting visar även namnen som du har tilldelat numren, så att du snabbt får reda på vem som ringer och kan välja om du vill svara eller inte. För att använda de här funktionerna måste du ha beställt nummerpresentatörstjänsten av din telefonoperatör.

Komma åt telefonboken

I NetWaitings huvudfönster klickar du på ikonen Nummerpresentation. Då visas telefonboksfönstret.

  • I kolumnen Namn: visas det namn som kommer att visas när personen ifråga ringer dig.

  • I kolumnen Telefon visas det nummer som kommer att visas när personen ifråga ringer dig.

  • Med ikonen Spara kan du spara data som lagts in, ändrats och/eller tagits bort i kolumnen Namn.

  • Med ikonen Ta bort kan du radera poster i telefonboken.

  • Med ikonen Hämta kan du vidarebefordra samtal. Du kommer endast åt funktionen (den visas inte längre nedtonad) när du konfigurerar vidarebefordran av samtal.

  • Med ikonen Avsluta stänger du telefonboken och återvänder till NetWaitings huvudfönster.

Obs! Om någon som inte finns med i telefonbokslistan ringer dig medan du är uppkopplad på Internet, visas varken namn eller telefonnummer. Du får endast ett meddelande om inkommande samtal.

Spara och skriva ut telefonboken

Du kan exportera telefonboken till en textfil (.txt), spara den på disken och skriva ut den.

Gör så här:

  1. I NetWaitings huvudfönster klickar du på Nummerpresentation. Då visas telefonboksfönstret.

  2. Klicka på Exportera och välj sökvägen till den lokala enheten där du vill placera telefonboken.

  3. I rutan Filnamn anger du namnet som du vill ge den.

  4. Klicka på Spara. Då sparas telefonboken i den katalog som du har angett.

Se även:

  • NetWaitings huvudfönster

  • Ange inställningar


Inställningar

Med NetWaiting kan du förinställa vissa alternativ så att de aktiveras eller avaktiveras medan du är uppkopplad på Internet:

  • Aktivera/avaktivera NetWaiting

  • Ange samtalsalternativ:

- Vidarebefordra samtalen till ett annat nummer

- Ignorera alla inkommande samtal

- Acceptera alla inkommande samtal

- Välja ringsignal

Komma åt menyn Inställningar

I NetWaitings huvudfönster klickar du på Inställningar. Då visas fönstret Inställningar.

Fliken Kommunikation

På den här fliken kan ställa in vidarebefordran av alla inkommande telefonsamtal till ett annat telefonnummer och välja kommunikationsinställningar.

Vidarebefordra samtal:

  1. Från huvudfönstret i Inställningar klickar du på Inställningar. Då visas fönstret Inställningar.

  2. Markera kryssrutan Automatisk vidarebefordran av samtal.

  3. Klicka på telefonboksknappen. Då visas fönstret Redigeringsprogram för nummerpresentation.

  4. Välj det nummer som du vill vidarebefordra dina samtal till.

  5. Klicka på Hämta. Då visas fönstret Inställningar igen. Numret och eventuellt namnet som du nyss valde visas i fältet Automatisk vidarebefordran av samtal.

  6. Klicka på OK.

För att kunna välja ett nummer att vidarebefordra samtalen till måste det finnas i din telefonbok.

Kommunikationsalternativ:

I fältet NetWaiting kan du markera eller avmarkera nedanstående kryssrutor.

Avaktivera omedelbara åtgärder

Markera den här kryssrutan om du vill avaktivera NetWaiting. Gör du det avaktiveras knapparna i NetWaitings huvudfönster och går inte att komma åt (de visas nedtonade).

Ignorera alla inkommande samtal

Markera den här kryssrutan om du inte vill bli avbruten när du är uppkopplad på Internet. Då får inte den som ringer något svar.

Acceptera alla inkommande samtal

Markerar du den här kryssrutan accepterar du alla inkommande samtal när du är uppkopplad på Internät. Då visas NetWaitings huvudfönster som standard om du får ett samtal medan du är uppkopplad på nätet.

Granska alla inkommande samtal och meddela användaren

Markera den här kryssrutan om du vill få veta att det kommer ett inkommande samtal när du är uppkopplad på Internät. Då visas NetWaitings huvudfönster om du får ett samtal medan du är uppkopplad på nätet.

Har du inte markerat någon kryssruta kommer telefonikonen (vanligtvis gul) att blinka när någon ringer, men det visas inget meddelande i fönstret.

Fliken Ljud

På den här fliken kan du välja ringsignal för inkommande samtal.

Gör så här:

  1. Markera Aktivera ringsignal.

  2. I fältet Röstsamtal klickar du på Bläddra och anger sökvägen som du vill allokera dina röstsamtal till. Klicka sedan på ikonen Lyssna (ett öra) så får du höra ringsignalen som du har valt.

  3. Gör likadant i fältet Faxsamtal .

  4. Klicka på OK.

Se även:

  • NetWaitings huvudfönster

  • Komma åt telefonboken


Anslutning med V.92

Asymmetrisk modemstandard med överföringshastighet på upp till 56 kilobit per sekund i en riktning. Till skillnad från standarden V.90 där överföringshastigheten har ett tak på 33,6 kilobit per sekund, uppnår V.92 en hastighet på 48 kilobit per sekund. Modemet kan hålla en dataanslutning vilande i upp till 16 minuter medan ett röstsamtal pågår. Standarden har antagits av ITU (Internationella teleunionen).