NetWaiting

С помощью NetWaiting вы можете управлять всей своей телефонной связью, будучи подключенными к Internet , по единственной телефонной линии.

Эта программа позволяет перевести соединение с Internet на удержание, пока вы:

  • отвечаете на входящий вызов

  • игнорируете входящий вызов

  • посылаете телефонный вызов

  • переадресуете вызовы на другой номер

и затем вернуться к нему без потери исходного соединения.

Чтобы клинты могли иметь доступ ко всем функциям NetWaiting, ваш поставщик услуг Internet должен использовать сервер с соединением V.92 .

Если у вас нет соединения V.92, а имеется соединение V.90, то будет работать только функция оповещения о вызове, и в случае ответа на входящий вызов текущее соединение с Internet будет разъединяться. При отклонении входящего вызова соединение с Internet сохраняется.

Главное окно NetWaiting

Главное окно NetWaiting появляется на экране, когда вы:

  • принимаете вызов во время сеанса связи с Internet ;

  • посылаете вызов во время сеанса связи с Internet посредством двойного щелчка на значке телефона (обычно желтом) на панели инструментов рабочего стола.

Значки:

Accept (Принять) Принять входящий вызов при установленном соединении с Internet
Reject (Отклонить) Отклонить входящий вызов при установленном соединении с Internet
Disconnect (Отключиться) Завершить текущий сеанс связи с Internet
Outgoing call (Исходящий вызов) Послать вызов во время сеанса связи с Internet
Reconnect (Подключиться снова) Снова подключиться к Internet
Phonebook (Телефонная книга) Обратиться к телефонной книге
Preferences (Глобальные параметры) Задать параметры связи

Quit (Выход) Выйти из программы

Секция входящего вызова (Incoming call)

В этой секции отображаются данные идентификации вызывающего абонента. NetWaiting показывает телефонный номер, если вы имеете услугу идентификации ожидающего вызывающего абонента (Caller Waiting ID), и имя вызывающего абонента (если имеется), которое автоматически добавляется в телефонную книгу.

Строка состояния

В этой строке отображается состояние модема в реальном времени. Таймер показывает время, остающееся для выбора варианта ответа на вызов. Это время зависит от настройки, используемой поставщиком услуг Internet.

  • Если данное время истекло, а вариант ответа вы не выбрали, окно исчезает, вызов игнорируется, и сеанс связи с Internet продолжается. Для вызывающего абонента вы недоступны.

  • В случае ответа на вызов по истечении времени, определенного поставщиком услуг Internet, соединение с Internet автоматически разъединяется.

Примечание!

Время для ответа предоставляется только при наличии соединения V.92.

Прием вызова при установленном соединении с Internet

При приеме речевого вызова во время сеанса связи с Internet на экране появляется главное окно NetWaiting. В нем отображается телефонный номер вызывающего абонента, если для вас предоставлена услуга идентификации ожидающего вызывающего абонента, и его имя, если вы ранее добавили его в телефонную книгу. В строке состояния показывается время, остающееся для ответа на данный вызов, выделенное поставщиком услуг Internet.

Чтобы игнорировать вызов:

  1. Щелкните на значке Reject.

  2. Главное окно NetWaiting исчезнет, и вызывающий абонент не получит ответа.

Сеанс связи с Internet продолжается. Для вызывающего абонента вы недоступны.

Чтобы ответить на вызов:

  1. Щелкните на значке Accept. Главное окно NetWaiting исчезнет.

  2. Снимите трубку телефона, когда раздастся звонок.

На время телефонного разговора сеанс связи с Internet ставится на удержание.

Чтобы возобновить его, положите телефонную трубку и щелкните на Reconnect.

Примечание: Если у вас нет соединения V.92, то в случае приема вызова текущий сеанс связи с Internet автоматически прерывается.

При приеме факсимильного вызова во время сеанса связи с Internet на экране появляется главное окно NetWaiting. Модем распознает, что вызов является факсимильным и переадресует его ePhoneTools. В этом случае текущий сеанс связи с Internet прерывается.

Во время телефонного разговора вы можете снова подключиться к Internet или отключиться от Internet, щелкнув либо на Reconnect, либо на Disconnect в главном меню NetWaiting.

Посылка вызова при установленном соединении с Internet

Чтобы послать речевой вызов во время сеанса связи с Internet:

  1. Дважды щелкните на значке телефона (обычно желтом) на панели инструментов рабочего стола. На экране появится главное окно NetWaiting.

  2. Щелкните на значке Outgoing Call. Модем переведет соединение с Internet в состояние ожидания, не разъединяя его.

  3. Снимите телефонную трубку и пошлите вызов.

  4. По окончании разговора положите трубку и щелкните на Reconnect, чтобы возобновить сеанс связи с Internet.

Во время телефонного разговора вы можете снова подключиться к Internet или отключиться от Internet, щелкнув либо на Reconnect, либо на Disconnect в главном окне NetWaiting.

Переадресация вызовов на другой номер

  1. В главном окне NetWaiting щелкните на Preferences.
  2. Установите флажок Automatically Forward Call.
  3. Нажмите на кнопку телефонной книги. Откроется окно Caller ID Phonebook.
  4. Выберите номер, на который следует переадресовывать вызовы.
  5. Щелкните на Extract. Снова появится окно Preferences. В секции Automatically Forward Call появятся только что выбранные вами номер и имя (если имеется).
  6. Нажмите кнопку OK..

Если телефонный номер, на который вы хотите переадресовывать вызовы, в телефонной книге отсутствует, введите его прямо в секции Automatically Forward Call (в этом случае открывать телефонную книгу не нужно).

См. также:

  • Доступ к телефонной книге

  • Установка глобальных параметров


Глобальные параметры

NetWaiting предоставляет возможность предварительной установки некоторых параметров для своей активизации или деактивизации во время сеанса связи с Internet:

  • Активизация/деактивизация NetWaiting

  • Установка параметров обработки вызовов:

- Переадресация вызовов на другой номер

- Игнорирование всех входящих вызовов

- Прием всех входящих вызовов

- Выбор вызывного сигнала

Меню доступа к глобальным параметрам

В главном окне NetWaiting щелкните на Preferences (Глобальные параметры). Откроется окно Preferences.

Вкладка Communications (Связь)

На этой вкладке можно задать переадресацию всех входящих телефонных вызовов на другой телефонный номер и выбрать глобальные параметры связи.

Переадресация вызовов:

  1. В главном окне NetWaiting щелкните на Preferences. Откроется окно Preferences.

  2. Установите флажок Automatically Forward Call (Автоматически переадресовывать вызов).

  3. Нажмите на кнопку телефонной книги. Откроется окно Caller ID Phonebook.

  4. Выберите номер, на который требуется переадресовывать вызовы.

  5. Щелкните на Extract. Снова появится окно Preferences. В секции Automatically Forward Call появятся только что выбранные вами номер и имя (если имеется)..

  6. Нажмите кнопку OK..

Параметры связи:

В секции NetWaiting можно установить перечисленные ниже флажки или сбросить их.

Disable immediate actions (Запретить немедленные действия)

Установите этот флажок, чтобы деактивизировать NetWaiting. В этом случае кнопки главного меню NetWaiting становятся недоступными (серыми).

Ignore all incoming calls (Игнорировать все входящие вызовы)

Установите этот флажок, чтобы исключить прерывания во время сеансов связи с Internet. В этом случае вызывающий абонент не будет получать ответа.

Accept all incoming calls (Принимать все входящие вызовы)

Установите этот флажок, чтобы принимать все входящие вызовы во время сеансов связи с Internet. В этом случае при приеме вызова во время сеанса связи с Internet по умолчанию будет отображаться главное окно NetWaiting.

Screen all incoming calls and prompt the user (Выводить на экран уведомление о всех входящих вызовах и подсказку для пользователя)

Установите этот флажок, чтобы оповещаться о всех входящих вызовах во время сеансов связи с Internet. В этом случае при приеме вызова во время сеанса связи с Internet по умолчанию будет отображаться главное окно NetWaiting.

Если ни один флажок не установлен, значок телефона (обычно желтый) на панели инструментов рабочего стола при поступлении вызова будет мигать, но на экране никаких сообщений отображаться не будет.

Вкладка Sound (Звук)

На этой вкладке можно выбрать вызывной сигнал для всех входящих вызовов.

Для этого:

  1. Установите флажок Enable sound alerts (Включить звуковые уведомления).

  2. В секции Voice call (Речевой вызов) нажмите кнопку Browse (Обзор) и укажите путь к звуковому файлу, который хотите использовать для речевых вызовов; затем щелкните на значке Listen (Слушать) (ухо), чтобы услышать выбранный вызывной сигнал.

  3. Повторите выполненные действия в секции Fax call (факсимильный вызов)

  4. Нажмите кнопку OK..

См. также:

  • Главное окно NetWaiting

  • Доступ к телефонной книге


Телефонная книга

При использовании NetWaiting у вас имеется телефонная книга, которая распознает и отображает на экране телефонный номер вызывающего абонента. NetWaiting отображает также имена, назначенные этим номерам, благодаря чему можно определить вызывающего абонента и принять решение, отвечать ли на его вызов. Чтобы использовать эти функции, необходимо подписаться на услугу идентификации ожидающего вызывающего абонента (Caller Waiting ID) у вашего телефонного провайдера.

Доступ к телефонной книге

В главном окне NetWaiting щелкните на значке the Caller ID Phonebook (Телефонная книга идентификации вызывающих абонентов). Откроется окно телефонной книги.

  • В столбце Name (Имя) указывается имя вызывающего абонента, которое отображается на экране при посылке вызова этим абонентом.

  • В столбце Telephone (Телефон) указывается телефонный номер вызывающего абонента, который отображается на экране при посылке вызова этим абонентом.

  • Значок Save (Сохранить) позволяет сохранить данные, введенные, измененные и/или удаленные в столбце Name.

  • Значок Delete (Удалить) позволяет удалять записи из телефонной книги.

  • Значок Extract (Извлечь) используется для переадресации вызовов. Он доступен (не серый) только при конфигурировании переадресации вызовов.

  • Значок Quit (Выход) позволяет закрыть телефонную книгу и вернуться в главное окно NetWaiting.

Сохранение и распечатка телефонной книги

Телефонную книгу можно экспортировать в текстовый файл (.txt), сохранить на диске и распечатать.

Для этого:

  1. В главном окне NetWaiting щелкните на Caller ID Phonebook.

  2. Щелкните на Export (Экспортировать) и выберите путь к локальному каталогу, где хотите разместить телефонную книгу.

  3. В поле Filename (Имя файла) введите имя, которое хотите присвоить телефонной книге.

  4. Щелкните на Save. Телефонная книга сохраняется в указанном каталоге.

См. также:

  • Главное окно NetWaiting

  • Установка глобальных параметров


Соединение V.92

Стандарт на асимметричный модем со скоростью передачи до 56 кбит/с в одном направлении. В отличие от стандарта V.90, где скорость в восходящем направлении имеет верхний предел 33,6 кбит/с, стандарт V.92 обеспечивает скорость до 48 кбит/с. Модем может удерживать активное соединение передачи данных в состоянии ожидания при одновременном речевом вызове до 16 минут. Данный стандарт принят ITU (Международным союзом электросвязи).