NetWaiting

Program NetWaiting umożliwia zarządzanie komunikacją telefoniczną podczas sesji internetowej za pośrednictwem jednej linii telefonicznej.

Aplikacja ta umożliwia wstrzymanie sesji internetowej oraz:

  • odpowiadanie na połączenia przychodzące,

  • ignorowanie połączeń przychodzących,

  • wykonywanie połączeń telefonicznych,

  • przekazywanie połączeń na inny numer,

a także powrót do niej (i, na przykład, kontynuowanie pobierania danych) bez przerywania oryginalnego połączenia internetowego.

Program NetWaiting jest aktywny tylko wtedy, gdy wcześniej uruchomiono aplikację Modem Expert. Aby mieć dostęp do wszystkich funkcji, dostawca usług internetowych musi posiadać serwer obsługujący połączenia V.92.

Jeśli dostępne jest połączenie V.90 zamiast V.92, to działać będzie jedynie funkcja sygnalizowania połączeń, a bieżąca sesja internetowa zostanie utracona, gdy połączenie przychodzące zostanie odebrane. W sytuacji gdy połączenie przychodzące zostanie odrzucone, sesja internetowa zostanie utrzymana.

Okno główne programu NetWaiting

Okno główne programu NetWaiting wyświetlane jest na ekranie komputera, gdy:

  • podczas sesji internetowej otrzymane zostanie połączenie.

  • podczas sesji internetowej wykonane będzie połączenie przez dwukrotne kliknięcie ikony telefonu (zazwyczaj koloru żółtego) na pasku narzędzi.

Ikony:

Akceptuj akceptuje połączenia przychodzące podczas trwania sesji internetowej
Odrzuć odrzuca połączenie przychodzące podczas trwania sesji internetowej
Rozłącz kończy bieżącą sesję internetową
Połączenie wychodzące wykonuje połączenie podczas sesji internetowej
Połącz ponownie łączy ponownie z siecią Internet
Książka telefoniczna umożliwia dostęp do książki telefonicznej
Ustawienia ustawia parametry komunikacji

Zamknij kończy działanie aplikacji

Sekcja połączeń przychodzących

W tej sekcji znajdują się dane identyfikujące osobę dzwoniącą. Program NetWaiting wyświetli numer telefonu, jeśli dostępna jest usługa wyświetlania numeru osoby dzwoniącej, a także nazwę (jeśli ma zastosowanie), którą modem automatycznie doda do książki telefonicznej.

Pasek stanu

Przedstawia on stan modemu w czasie rzeczywistym. Zegar wskazuje czas, jaki pozostał na wybranie opcji odpowiedzi na połączenie. Różni się on w zależności od serwera wykorzystywanego przez dostawcę usług internetowych.

  • Jeśli nie zostanie wybrana żadna opcja i czas ten upłynie, połączenie jest ignorowane, a sesja internetowa kontynuowana. Osoba dzwoniąca sądzić będzie, że nikogo nie ma lub że odbiorca jest zajęty.

  • Jeśli połączenie zostanie odebrane po upłynięciu czasu określonego przez dostawcę usług internetowych, sesja internetowa zostanie automatycznie rozłączona.

Uwaga!

Czas odpowiedzi dostępny jest jedynie w przypadku połączeń V.92.

Odbieranie połączenia podczas sesji internetowej

Gdy odbierane jest połączenie głosowe podczas sesji internetowej, na ekranie wyświetlone zostaje okno programu NetWaiting. Jeśli dostępna jest usługa wyświetlania numeru osoby dzwoniącej, okno zawiera numer telefonu osoby dzwoniącej oraz nazwę, jeśli wcześniej była dodana do książki telefonicznej. Czas jaki pozostał na odpowiedź na to połączenie przydzielany jest przez dostawcę usług internetowych i wyświetlany jest na pasku stanu.

Aby zignorować połączenie:

  1. Kliknij ikonę Odrzuć.

  2. Okno główne programu NetWaiting zostanie zamknięte, a osoba dzwoniąca nie uzyska odpowiedzi.

Sesja internetowa zostanie utrzymana. Osoba dzwoniąca sądzić będzie, że nikogo nie ma lub że odbiorca jest zajęty.

Aby odpowiedzieć na połączenie:

  1. Kliknij ikonę Akceptuj. Okno główne programu NetWaiting zostanie zamknięte.

  2. Należy podnieść słuchawkę telefonu, gdy zadzwoni.

Podczas rozmowy telefonicznej sesja internetowa jest wstrzymywana.

Aby wznowić sesję internetową, należy odłożyć słuchawkę i kliknąć przycisk Połącz ponownie.

Uwaga: Przy braku połączenia V.92 odebranie połączenia spowoduje automatyczne przerwanie istniejącej sesji internetowej.

W przypadku otrzymania połączenia faksowego podczas sesji internetowej, na ekranie wyświetlone zostanie okno programu NetWaiting. Modem automatycznie rozpoznaje przesyłany faks i przekierowuje go do aplikacji ePhoneTools. W takiej sytuacji bieżąca sesja internetowa jest przerywana.

Podczas trwania komunikacji głosowej można połączyć się ponownie lub rozłączyć z siecią Internet, klikając przycisk Połącz ponownie lub Rozłącz w oknie głównym programu NetWaiting.

Nawiązywanie połączenia podczas sesji internetowej

Aby nawiązać połączenie głosowe podczas trwania sesji internetowej:

  1. Kliknij dwukrotnie ikonę telefonu (zazwyczaj koloru żółtego) na pasku narzędzi. Na ekranie wyświetlone zostanie okno główne programu NetWaiting.

  2. Kliknij ikonę Połączenie wychodzące.Modem wstrzyma bieżącą sesję internetową, nie rozłączając jej.

  3. Podnieś słuchawkę i nawiąż połączenie.

  4. Gdy skończysz, odłóż słuchawkę i kliknij przycisk Połącz ponownie, aby wznowić sesję internetową.

Możliwe są dwa rodzaje komunikacji za pośrednictwem jednej linii telefonicznej.

Podczas trwania komunikacji głosowej można połączyć się ponownie lub rozłączyć z siecią Internet, klikając przycisk Połącz ponownie lub Rozłącz w oknie głównym programu NetWaiting.

Przekazywanie połączeń na inny numer

  1. W oknie głównym programu NetWaiting kliknij Ustawienia. Zostanie wyświetlone okno Ustawienia.
  2. Zaznacz pole wyboru Automatyczne przekazywanie połączeń.
  3. Kliknij przycisk książki telefonicznej. Zostanie wyświetlone okno książki telefonicznej z identyfikatorami osób dzwoniących.
  4. Wybierz numer, na który chcesz przekazywać połączenia.
  5. Kliknij przycisk Wybierz. Zostanie ponownie wyświetlone okno Ustawienia. Numer i nazwa (jeśli ma zastosowanie) zostaną wyświetlone w sekcji Automatyczne przekazywanie połączeń .
  6. Kliknij OK.

Jeśli numer telefonu, na który mają być przekazywane połączenia, nie znajduje się w książce telefonicznej, należy wprowadzić go bezpośrednio w sekcji Automatyczne przekazywanie połączeń (w takiej sytuacji nie trzeba otwierać książki telefonicznej).

Patrz także:

  • Dostęp do książki telefonicznej

  • Konfigurowanie ustawień


Książka telefoniczna

Oprogramowanie NetWaiting zawiera książkę telefoniczną, która rozpoznaje i wyświetla na ekranie komputera numer telefoniczny osoby dzwoniącej. Program NetWaiting wyświetla także nazwy przypisane do tych numerów, aby umożliwić identyfikację osoby dzwoniącej i podjęcie decyzji o odebraniu połączenia. Aby móc korzystać z tych funkcji, należy wykupić u operatora telefonicznego usługę wyświetlania numeru osoby dzwoniącej.

Dostęp do książki telefonicznej

W oknie głównym programu NetWaiting kliknij książkę telefoniczną z identyfikatorami osób dzwoniących. Zostanie wyświetlone okno książki telefonicznej.

  • Kolumna Nazwa zawiera nazwę osoby dzwoniącej, która jest wyświetlana na ekranie komputera, gdy ta osoba dzwoni.

  • Kolumna Numer telefonu zawiera numer telefonu osoby dzwoniącej, który wyświetlany jest na ekranie komputera, gdy ta osoba dzwoni.

  • Ikona Zapisz umożliwia zapisanie wprowadzonych, zmodyfikowanych i/lub usuniętych danych w kolumnie Nazwa.

  • Usuń umożliwia usunięcie pozycji z książki telefonicznej.

  • Wybierz używa się w przypadku przekazywania połączeń. Pozycja ta jest dostępna (nie wyszarzona) podczas konfigurowania przekazywania połączeń.

  • Zamknij umożliwia zamknięcie książki telefonicznej i powrót do okna głównego programu NetWaiting.

Uwaga: Jeśli podczas sesji internetowej zadzwoni osoba, która nie znajduje się w książce telefonicznej, program NetWaiting nie wyświetli ani nazwy, ani numeru telefonu, a jedynie komunikat informujący o połączeniu przychodzącym.

Zapisywanie i drukowanie książki telefonicznej

Książkę telefoniczną można wyeksportować do pliku tekstowego (.txt), zapisać ją na dysku i wydrukować.

Aby to wykonać:

  1. W oknie głównym programu NetWaiting kliknij książkę telefoniczną z identyfikatorami osób dzwoniących. Zostanie wyświetlone okno książki telefonicznej.

  2. Kliknij przycisk Eksportuj i wybierz ścieżkę dostępu do katalogu lokalnego, w którym ma być umieszczona książka telefoniczna.

  3. W polu Nazwa pliku wpisz nazwę dla książki telefonicznej.

  4. Kliknij przycisk Zapisz. Książka telefoniczna zostanie zapisana w wybranym katalogu.

Patrz także:

  • Okno główne programu NetWaiting

  • Konfigurowanie ustawień


Ustawienia

Program NetWaiting umożliwia wstępne ustawienie pewnych opcji, które mają zostać włączone lub wyłączone podczas sesji internetowej:

  • Włącz/wyłącz NetWaiting

  • Określ opcje połączenia:

- Przekazuj połączenia na inny numer

- Ignoruj wszystkie połączenia przychodzące

- Akceptuj wszystkie połączenia przychodzące

- Wybierz dźwięk dzwonka

Dostęp do okna Ustawienia

W oknie głównym programu NetWaiting kliknij Ustawienia. Zostanie wyświetlone okno Ustawienia.

Karta Komunikacja

Na tej karcie można ustawić opcje przekazywania wszystkich przychodzących połączeń telefonicznych na inny numer telefonu i wybrać ustawienia komunikacyjne.

Przekazywanie połączeń:

  1. W oknie głównym programu NetWaiting kliknij Ustawienia. Zostanie wyświetlone okno Ustawienia.

  2. Zaznacz Automatyczne przekazywanie połączeń.

  3. Kliknij przycisk książki telefonicznej. Zostanie wyświetlone okno książki telefonicznej z identyfikatorami osób dzwoniących.

  4. Wybierz numer, na który chcesz przekazywać połączenia.

  5. Kliknij przycisk Wybierz. Zostanie ponownie wyświetlone okno Ustawienia. Numer i nazwa (jeśli ma zastosowanie) zostaną wyświetlone w sekcji Automatyczne przekazywanie połączeń .

  6. Kliknij OK.

Numer telefonu, na który będą przekazywane połączenia, musi znajdować się w książce telefonicznej.

Opcje komunikacji:

W sekcji NetWaiting można zaznaczyć lub usunąć zaznaczenie następujących pól wyboru.

Wyłącz natychmiastowe czynności

Zaznacz to pole wyboru, aby wyłączyć program NetWaiting. W tym przypadku przyciski w oknie głównym programu NetWaiting są niedostępne (wyszarzone).

Ignoruj wszystkie połączenia przychodzące

Zaznacz to pole wyboru, aby uniemożliwić przerywanie sesji internetowych. W tym przypadku osoba dzwoniąca nie otrzyma żadnej odpowiedzi.

Akceptuj wszystkie połączenia przychodzące

Zaznacz to pole wyboru, aby akceptować wszystkie połączenia przychodzące podczas sesji internetowych. W tym przypadku okno główne programu NetWaiting zostanie wyświetlone domyślnie po otrzymaniu połączenia podczas sesji internetowej.

Wyświetlaj wszystkie połączenia przychodzące i monituj użytkownika

Zaznacz to pole wyboru, aby otrzymywać powiadomienia o wszystkich połączeniach przychodzących podczas sesji internetowych. W tym przypadku okno główne programu NetWaiting zostanie wyświetlone domyślnie po otrzymaniu połączenia podczas sesji internetowej.

Jeśli żadne pole wyboru nie jest zaznaczone, wówczas ikona telefonu (zwykle koloru żółtego) na pasku narzędzi będzie migać, ale żaden komunikat nie zostanie wyświetlony na ekranie.

Karta Dźwięki

Na tej karcie można wybierać dźwięk dzwonka dla wszystkich połączeń przychodzących.

Aby to wykonać:

  1. Zaznacz Włącz alerty dźwiękowe.

  2. W sekcji Połączenie głosowe kliknij przycisk Przeglądaj i wskaż ścieżkę do pliku dźwiękowego, który chcesz przypisać do połączeń głosowych, a następnie kliknij ikonę Słuchaj (ucho), aby usłyszeć wybrany dźwięk dzwonka.

  3. Powtórz tę czynność w sekcji Połączenie faksowe.

  4. Kliknij OK.

Patrz także:

  • Okno główne programu NetWaiting

  • Dostęp do książki telefonicznej


Połączenie V.92

Jest to asymetryczny standard modemowy z prędkością transmisji do 56Kb na sekundę w jednym kierunku. W odróżnieniu od standardu V.90, w którym prędkość wysyłania danych ograniczona jest do 33,6Kb na sekundę, w protokole V.92 dochodzi ona do 48Kb na sekundę. Modem może wstrzymać połączenie przesyłu danych podczas jednoczesnej rozmowy na czas do 16 minut. Standard został przyjęty przez ITU (International Telecommunication Union).