NetWaiting

O NetWaiting possibilita a gestão de todas as comunicações telefónicas durante uma ligação à Internet, através de uma única linha telefónica.

Esta aplicação permite colocar em espera a ligação à Internet para:

  • Atender uma chamada recebida

  • Ignorar uma chamada recebida

  • Efectuar uma chamada telefónica

  • Transferir as suas chamadas para outro número

a fim de retomá-la em seguida (e continuar, por exemplo, o seu telecarregamento), sem interromper a ligação à Internet em curso.

O NetWaiting só fica activo se iniciar previamente a aplicação Modem Expert. Para que todas as funções fiquem disponíveis, o seu fornecedor de acesso à Internet deve dispor de um servidor que funcione com uma ligação V92.

Se dispuser de uma ligação V90, em vez de uma ligação V92, apenas poderá usufruir da função de sinal de chamada e a ligação à Internet em curso desliga-se, se optar por atender uma chamada recebida. Se rejeitar uma chamada recebida, a ligação à Internet em curso é mantida.

A janela principal do NetWaiting

A janela principal do NetWaiting é apresentada no ecrã quando:

  • Recebe uma chamada durante uma ligação à Internet.

  • Efectua uma chamada durante uma ligação à Internet fazendo duplo clique no ícone que representa um telefone (amarelo, em geral), situado na barra de ferramentas do ambiente de trabalho.

Os ícones:

Aceitar para aceitar uma chamada recebida durante uma ligação à Internet.
Rejeitar para rejeitar uma chamada recebida durante uma ligação à Internet.
Desligar para terminar a sessão de Internet em curso.
Chamada de saída para efectuar uma chamada durante uma ligação à Internet.
Ligar de novo para voltar a estabelecer ligação com a Internet.
Lista telefónica de identificadores para aceder à lista telefónica.
Definições para especificar as definições de comunicação.

Sair para sair da aplicação.

A secção Chamada recebida

Esta secção indica os dados da pessoa que está a contactá-lo. O NetWaiting apresenta o respectivo número de telefone, se tiver activado o serviço de Apresentação do número, e, se for o caso, o nome que o modem integra automaticamente na lista telefónica.

A barra de estado

Esta barra indica o estado do modem à medida que vão sendo realizadas as acções. Um contador de minutos indica o tempo que falta para seleccionar uma opção de atendimento da chamada. Este tempo varia em função do servidor do seu fornecedor de acesso à Internet.

  • Se o tempo disponível se esgotar sem ter seleccionado uma opção, a janela desaparece, a chamada é ignorada e a sua sessão de Internet é mantida. Para a pessoa que está a contactá-lo, o utilizador está ausente ou a linha está ocupada.

  • Se atender uma chamada após o tempo definido pelo seu fornecedor de acesso à Internet, a sessão de Internet em curso é automaticamente desligada.

Atenção!

Dispõe de um período de tempo para atender a chamada apenas se se tratar de uma ligação V92.

Receber uma chamada durante uma ligação à Internet

Quando recebe uma chamada de voz durante uma sessão de Internet, a janela principal do NetWaiting é apresentada no ecrã. Esta janela indica o número de telefone da pessoa que está a contactá-lo, se tiver activada a função de Apresentação do número e, eventualmente, o nome da pessoa, se esta estiver previamente registada na lista telefónica. A barra de estado apresenta o tempo remanescente, concedido pelo seu fornecedor de acesso à Internet, para atender a chamada.

Para ignorar uma chamada:

  1. Faça clique no ícone Rejeitar.

  2. A janela principal do NetWaiting desaparece e o interlocutor não obtém qualquer resposta.

A sua sessão de Internet é mantida. Para a pessoa que está a contactá-lo, o utilizador está ausente ou a linha está ocupada.

Para atender uma chamada:

  1. Faça clique no ícone Aceitar. A janela principal do NetWaiting desaparece.

  2. Levante o auscultador do telefone quando este começa a tocar.

A sessão de Internet é mantida em espera durante a conversação telefónica.

Para retomar a sessão de Internet, pouse o auscultador e faça clique em Ligar de novo.

Nota: Se não dispuser de uma ligação V92, a aceitação de uma chamada interrompe automaticamente a sessão de Internet em curso.

Quando recebe um fax durante uma sessão de Internet, a janela principal do NetWaiting é apresentada no ecrã. O modem detecta a chamada como sendo um fax e reencaminha-o para o WinPhone. Neste caso, a sessão de Internet em curso é interrompida.

Pode voltar a ligar ou desligar uma sessão de Internet durante uma comunicação de voz, fazendo clique nos ícones Ligar de novo ou Desligar da janela principal do NetWaiting.

Efectuar uma chamada durante uma ligação à Internet

Para efectuar uma chamada de voz durante uma ligação à Internet:

  1. Faça duplo clique no ícone que representa um telefone (amarelo, em geral), situado na barra de ferramentas do ambiente de trabalho. A janela principal do NetWaiting é apresentada no ecrã.

  2. Faça clique no ícone Chamada de saída. O modem suspende a ligação à Internet em curso, sem interrompê-la completamente.

  3. Levante o auscultador do telefone e efectue a chamada.

  4. Pouse o auscultador, depois de terminada a chamada, e faça clique em Ligar de novo para retomar a sessão de Internet.

Está agora em situação de dupla comunicação na mesma linha telefónica.

Pode voltar a ligar ou desligar uma sessão de Internet durante uma comunicação de voz, fazendo clique nos ícones Ligar de novo ou Desligar da janela principal do NetWaiting.

Transferir as suas chamadas para outro número

  1. Na janela principal do NetWaiting, faça clique no ícone Definições. É apresentada a janela Definições.
  2. Active a opção Transferência automática de chamada.
  3. Faça clique no botão que representa uma lista telefónica. É apresentada a janela Lista telefónica de identificadores de chamador.
  4. Seleccione o número para o qual pretende transferir as suas chamadas.
  5. Faça clique no ícone Extrair. É apresentada novamente a janela Definições. Na secção Transferência automática de chamada é apresentado o número e, eventualmente, o nome que acabou de seleccionar.
  6. Faça clique em OK.

Se o número de telefone para o qual pretende transferir as suas chamadas não se encontrar na lista telefónica, introduza-o directamente na secção Transferência automática de chamada (neste caso, não precisa de abrir a lista telefónica).

Consulte também:

  • Aceder à lista telefónica

  • Especificar as suas Definições


Lista telefónica

Com o NetWaiting, o utilizador dispõe de uma lista telefónica que permite o reconhecimento e a apresentação no ecrã dos números de telefone dos seus interlocutores. O NetWaiting também apresenta os nomes atribuídos e gravados, correspondentes aos números de onde são efectuadas as chamadas, o que lhe permite saber quem está a contactá-lo e, assim, decidir se pretende ou não atender as chamadas. Para estas funções estarem activas, é indispensável assinar o serviço de Apresentação do número junto do seu operador telefónico.

Acesso à lista telefónica

Na janela principal do NetWaiting, faça clique no ícone Lista telefónica de identificadores de chamador. É apresentada a janela da lista telefónica.

  • Na coluna Nome, é o nome do interlocutor que é apresentado no ecrã, quando este o contacta.

  • Na coluna Telefone, é o número de telefone do interlocutor que é apresentado no ecrã, quando este o contacta.

  • O ícone Guardar permite gravar os dados introduzidos, modificados e/ou eliminados na coluna Nome.

  • O ícone Eliminar permite eliminar entradas da lista telefónica.

  • O ícone Extrair permite transferir chamadas. Só está acessível (activo) quando o utilizador configura uma transferência de chamada.

  • O ícone Sair fecha a lista telefónica, para regressar à janela principal do NetWaiting.

Nota: Se, durante uma ligação à Internet, for contactado por um interlocutor que não esteja incluído na lista telefónica, o NetWaiting não indica o número de telefone nem o nome. Apenas é apresentada uma mensagem, para indicar a recepção de uma chamada.

Guardar e imprimir a lista telefónica

Pode exportar a lista telefónica para um ficheiro de texto (.txt), guardá-la no disco e imprimi-la.

Para tal:

  1. Na janela principal do NetWaiting, faça clique no ícone Lista telefónica de identificadores de chamador. É apresentada a janela da lista telefónica.

  2. Faça clique no ícone Exportar e seleccione o caminho de acesso ao directório onde pretende guardar a lista telefónica.

  3. Na zona Nome do ficheiro, introduza o nome que pretende atribuir à lista telefónica.

  4. Faça clique em Guardar. A lista telefónica é guardada no directório especificado.

Consulte também:

  • A janela principal do NetWaiting

  • Especificar as suas Definições


Definições

O NetWaiting permite pré-definir determinadas opções de activar ou desactivar, durante uma sessão de Internet:

  • Activar/desactivar o NetWaiting

  • Especificar as opções das chamadas:

- Transferir as suas chamadas para outro número de telefone

- Ignorar as chamadas recebidas

- Aceitar todas as chamadas

- Seleccionar o toque

Acesso ao menu Definições

Na janela principal do NetWaiting, faça clique no ícone Definições. É apresentada a janela Definições.

Separador Comunicação

A partir deste separador, pode definir a transferência de todas as suas chamadas telefónicas recebidas para um outro número de telefone, bem como seleccionar as suas definições de comunicação.

Transferência de chamada:

  1. A partir da janela principal de Definições, faça clique no ícone Definições. É apresentada a janela Definições.

  2. Seleccione a opção Transferência automática de chamada.

  3. Faça clique no botão que representa uma lista telefónica. É apresentada a janela Lista telefónica de identificadores de chamador.

  4. Seleccione o número para o qual pretende transferir as suas chamadas.

  5. Faça clique no ícone Extrair. É apresentada novamente a janela Definições. Na secção Transferência automática de chamada é apresentado o número e, eventualmente, o nome que acabou de seleccionar.

  6. Faça clique em OK.

Para seleccionar o número de telefone para o qual serão transferidas as chamadas, este deverá estar incluído na sua lista telefónica.

Opções de comunicação:

Na secção NetWaiting, pode activar ou desactivar as opções seguintes.

Desactivar acções imediatas

Seleccione esta opção para desactivar o NetWaiting. Neste caso, os botões da janela principal do NetWaiting ficam desactivados (a cinzento).

Ignorar todas as chamadas recebidas

Seleccione esta opção para nunca ser incomodado durante as suas ligações à Internet. Neste caso, o seu interlocutor nunca obtém qualquer resposta.

Aceitar todas as chamadas recebidas

Seleccione esta opção para aceitar todas as chamadas recebidas durante uma ligação à Internet. Neste caso, a janela principal do NetWaiting é apresentada, como valor assumido, quando receber uma chamada durante uma sessão de Internet.

Visualizar ecrã em cada chamada recebida

Seleccione esta opção para ser avisado de todas as chamadas recebidas durante as ligações à Internet. Neste caso, a janela principal do NetWaiting é apresentada, como valor assumido, quando receber uma chamada durante uma sessão de Internet.

Se não seleccionar nenhuma das opções, o ícone que representa um telefone (amarelo, em geral), situado na barra de ferramentas do ambiente de trabalho, fica intermitente quando receber uma chamada. No entanto, não é apresentada qualquer mensagem no ecrã.

Separador Sons

A partir deste separador, pode seleccionar o tipo de toque de todas as chamadas recebidas.

Para tal:

  1. Seleccione a opção Activar avisos sonoros.

  2. Na secção Chamada de voz, faça clique no ícone Procurar e indique o caminho de acesso ao ficheiro de som que pretende atribuir às chamadas de voz; em seguida, faça clique no ícone Ouvir (representado por uma orelha), para ouvir o toque que acabou de seleccionar.

  3. Proceda do mesmo modo na secção Chamada de fax.

  4. Faça clique em OK.

Consulte também:

  • A janela principal do NetWaiting

  • Aceder à Lista telefónica


Ligação V92

Norma de modems assimétricos cuja velocidade de transmissão atinge 56 Ko por segundo, no máximo, num dos dois sentidos. Ao contrário da norma V.90, na qual o débito lento se situa nos 33,6 Ko por segundo, o débito de uma ligação V.92 atinge os 48 Ko por segundo. O modem pode manter activa, no máximo durante 16 minutos, uma ligação de dados suspensa no decorrer de uma chamada de voz simultânea. A norma foi adoptada pela ITU (International Telecommunication Union).