NetWaiting

A NetWaiting segνtsιgιvel egyetlen telefonvonalon lebonyolνthatja telefonbeszιlgetιseit, mikφzben az internetre csatlakozik.

Ez az alkalmazαs lehetυvι teszi az internetkapcsolat felfόggesztιsιt a kφvetkezυ esetekben:

  • Bejφvυ hνvαs fogadαsa

  • Bejφvυ hνvαs elutasνtαsa

  • Telefonhνvαs kezdemιnyezιse

  • Hνvαsok αtirαnyνtαsa mαsik szαmra

Ezutαn visszatιrhet az eredeti internetkapcsolathoz.

A NetWaiting φsszes funkciσjαnak elιrιsιhez az internet szolgαltatσnak V.92-es kapcsolattal rendelkezυ kiszolgαlσt kell hasznαlnia .

Ha nem V.92-es, hanem V.90-es kapcsolattal rendelkezik, akkor csak a jelzιs funkciσ mϋkφdik, ιs a bejφvυ hνvαsok fogadαsakor a futσ internet kapcsolat megszakad. A bejφvυ hνvαs elutasνtαsakor az internet kapcsolat megmarad.

A NetWaiting fυablaka

A NetWaiting fυablaka a kφvetkezυ esetekben jelenik meg:

  • Internet kapcsolat kφzben hνvαs ιrkezik.

  • Internet kapcsolat kφzben a tαlcαn lιvυ (αltalαban sαrga) telefonikonra valσ dupla kattintαssal hνvαst kezdemιnyez.

Az ikonok:

Fogadαs bejφvυ hνvαs fogadαsa internet kapcsolat kφzben
Elutasνtαs bejφvυ hνvαs elutasνtαsa internet kapcsolat kφzben
Kapcsolat bontαsa a futσ internet kapcsolat megszakνtαsa
Kimenυ hνvαs hνvαs kezdemιnyezιse internet kapcsolat kφzben
Ϊjracsatlakozαs csatlakozαs ϊjra az internethez
Telefonkφnyv a telefonkφnyv elιrιse
Beαllνtαsok a kommunikαciσs beαllνtαsok megadαsa

Kilιpιs kilιpιs az alkalmazαsbσl

Bejφvυ hνvαs terόlet

Itt lαthatσk a hνvσazonosνtσ adatok. Ha rendelkezik hνvσazonosνtαs szolgαltatαssal, a NetWaiting megjelenνti a telefonszαmot, ιs ha megvan, akkor a hνvσ nevιt, amely automatikusan bekerόl a telefonkφnyvbe.

Αllapotsor

A modem αllapotαt mutatja valσs idυben. Az σra mutatja a hνvαsfogadαsi lehetυsιg kivαlasztαsαhoz rendelkezιsre αllσ idυt. Ez az idυ az internetszolgαltatσ αltal megadott beαllνtαstσl fόggυen vαltozik.

  • Ha a megadott idυ letelt, ιs nem vαlasztott a lehetυsιgek kφzόl, az ablak eltϋnik, a hνvαst elutasνtja ιs az internetkapcsolat fennmarad. A hνvσ szαmαra Φn nem ιrhetυ el.

  • Ha a hνvαst az internetszolgαltatσ αltal meghatαrozott idυn kνvόl fogadja, az internetkapcsolat automatikusan megszakad.

Megjegyzιs

Csak V.92-es kapcsolat esetιben van vαlaszadαsi idυ.

Hνvαs ιrkezιse internet kapcsolat kφzben

Ha internetkapcsolat kφzben hagyomαnyos hνvαsa ιrkezik, a NetWaiting fυablaka megjelenik a kιpernyυn. Ha van hνvσazonosνtαs szolgαltatαsa ιs a nevet korαbban felvette a telefonkφnyvbe, akkor a telefonszαm is megjelenik. Az αllapotsorban jelenik meg az internetszolgαltatσ αltal meghatαrozott, a hνvαs fogadαsαra rendelkezιsre αllσ idυ.

Hνvαs elutasνtαsa:

  1. Kattintson az Elutasνtαs ikonra.

  2. A NetWaiting fυablaka eltϋnik, ιs a hνvσ nem kap vαlaszt.

Az internetkapcsolat megmarad. A hνvσ szαmαra Φn nem ιrhetυ el.

Hνvαs fogadαsa:

  1. Kattintson duplαn az Elfogadαs ikonra. A NetWaiting fυablaka eltϋnik.

  2. Csengιskor vegye fel a telefonkagylσt.

A telefonbeszιlgetιs idejιre az internetkapcsolat fel van fόggesztve.

Az internetkapcsolat folytatαsαhoz tegye vissza a kagylσt, ιs kattintson az Ϊjracsatlakozαs gombra.

Megjegyzιs: Ha nincs V.92-es kapcsolata, a hνvαs fogadαsa automatikusan megszakνtja a folyamatban lιvυ internetkapcsolatot.

Ha internetkapcsolat kφzben faxhνvαsa ιrkezik, a NetWaiting fυablaka megjelenik a kιpernyυn. A modem felismeri, hogy faxrσl van szσ, ιs αtirαnyνtja az ePhoneTools szolgαltatαshoz. Ebben az esetben az internetkapcsolat megszakad.

A beszιlgetιs kφzben az internetkapcsolat ϊjbσli felvιtelιhez vagy megszakνtαsαhoz kattintson az Ϊjracsatlakozαs vagy a Kapcsolat bontαsa gombra a NetWaiting fυablakαban.

Hνvαs kezdemιnyezιse internet kapcsolat kφzben

Hagyomαnyos hνvαs kezdemιnyezιse internetkapcsolat kφzben:

  1. Kattintson duplαn a tαlcαn lιvυ (αltalαban sαrga) telefonikonra. A NetWaiting fυablaka megjelenik a kιpernyυn.

  2. Kattintson a Kimenυ hνvαs ikonra A modem a kapcsolat megszakνtαsa nιlkόl felfόggeszti a folyamatban lιvυ internetkapcsolatot.

  3. Vegye fel a kagylσt, ιs hνvja a kνvαnt szαmot.

  4. A hνvαs befejezιse utαn tegye vissza a kagylσt, ιs kattintson az Ϊjracsatlakozαs gombra az internetkapcsolat folytatαsαhoz.

A beszιlgetιs kφzben az internetkapcsolat ϊjbσli felvιtelιhez vagy megszakνtαsαhoz kattintson az Ϊjracsatlakozαs vagy a Kapcsolat bontαsa gombra a NetWaiting fυablakαban.

Hνvαs αtirαnyνtαsa mαsik szαmra

  1. A NetWaiting fυablakαban kattintson a Beαllνtαsok ikonra.
  2. Jelφlje be az Automatikus hνvαsαtirαnyνtαs jelφlυnιgyzetet.
  3. Kattintson a Telefonkφnyv gombra. Megjelenik a Hνvσazonosνtσ - Telefonkφnyv ablak.
  4. Vαlassza ki azt a szαmot, amire a hνvαsokat αt szeretnι irαnyνtani.
  5. Kattintson az Αtirαnyνtαs gombra. Ϊjra megjelenik a Beαllνtαsok ablak. A kivαlasztott szαm ιs nιv (ha van) megjelenik az Automatikus hνvαsαtirαnyνtαs terόleten.
  6. Kattintson az OK gombra.

Ha a telefonszαm, amelyre a hνvαst αt szeretnι irαnyνtani, nem szerepel a telefonkφnyvben, νrja be a szαmot kφzvetlenόl az Automatikus hνvαsαtirαnyνtαs terόletre (ebben az esetben nem kell megnyitni a telefonkφnyvet).

Lαsd mιg:

  • A Telefonkφnyv elιrιse

  • A Beαllνtαsok megadαsa


Beαllνtαsok

A NetWaiting segνtsιgιvel elυre megadhatja, hogy egyes beαllνtαsok az internetkapcsolat kφzben be- vagy kikapcsoljanak:

  • NetWaiting ki/bekapcsolαsa

  • Hνvαsi beαllνtαsok megadαsa:

- Hνvαsok αtirαnyνtαsa mαsik szαmra

- Minden bejφvυ hνvαs elutasνtαsa

- Minden bejφvυ hνvαs fogadαsa

- Csengυhang kivαlasztαsa

A Beαllνtαsok menό elιrιse

A NetWaiting fυablakαban kattintson a Beαllνtαsok ikonra. Megjelenik a Beαllνtαsok ablak.

Kommunikαciσ lap

Ezen a lapon αllνthatja be a bejφvυ telefonhνvαsok αtirαnyνtαsαt mαsik szαmra, ιs megadhatja a kommunikαciσs beαllνtαsokat.

Hνvαsαtirαnyνtαs:

  1. A NetWaiting fυablakαban kattintson a Beαllνtαsok ikonra. Megjelenik a Beαllνtαsok ablak.

  2. Jelφlje be az Automatikus hνvαsαtirαnyνtαs jelφlυnιgyzetet.

  3. Kattintson a Telefonkφnyv gombra. Megjelenik a Hνvσazonosνtσ - Telefonkφnyv ablak.

  4. Vαlassza ki azt a szαmot, amire a hνvαsokat αt szeretnι irαnyνtani.

  5. Kattintson az Αtirαnyνtαs gombra. Ϊjra megjelenik a Beαllνtαsok ablak. A kivαlasztott szαm ιs nιv (ha van) megjelenik az Automatikus hνvαsαtirαnyνtαs terόleten.

  6. Kattintson az OK gombra.

Kommunikαciσs beαllνtαsok:

A NetWaiting terόleten az alαbb felsorolt jelφlυnιgyzetek lαthatσk.

Azonnali mϋveletek letiltαsa

A NetWaiting kikapcsolαsαhoz jelφlje be a jelφlυnιgyzetet. Ebben az esetben a NetWaiting fυablakαban a gombok nem hasznαlhatσk (szόrkιn jelennek meg).

Minden bejφvυ hνvαs elutasνtαsa

Ha bejelφli a jelφlυnιgyzetet, az internetkapcsolat nem szakad meg a bejφvυ hνvαsok miatt. Ilyenkor a hνvσ nem kap vαlaszt.

Minden bejφvυ hνvαs fogadαsa

Ha bejelφli a jelφlυnιgyzetet, internetkapcsolat kφzben is fogadhatja a bejφvυ hνvαsokat. Ilyenkor alapιrtelmezιs szerint a NetWaiting fυablaka jelenik meg, ha az internetkapcsolat kφzben hνvαs ιrkezik.

Minden bejφvυ hνvαs szϋrιse ιs a felhasznαlσ ιrtesνtιse

Ha bejelφli a jelφlυnιgyzetet, internetkapcsolat kφzben ιrtesνtιst kap a bejφvυ hνvαsokrσl. Ilyenkor alapιrtelmezιs szerint a NetWaiting fυablaka jelenik meg, ha az internetkapcsolat kφzben hνvαs ιrkezik.

Ha egyik jelφlυnιgyzet sincs bejelφlve, hνvαs ιrkezιsekor az asztal tαlcαjαn lιvυ (αltalαban sαrga) telefonikon villogni kezd, de a kιpernyυn nem jelenik meg όzenet.

Hang lap

Ezen a lapon vαlaszthatja ki a bejφvυ hνvαsokhoz tartozσ csengυhangot.

Ehhez tegye a kφvetkezυket:

  1. Jelφlje be a Hangriasztαsok engedιlyezιse jelφlυnιgyzetet.

  2. A Hagyomαnyos hνvαs terόleten kattintson a Tallσzαs gombra, ιs adja meg annak a hangfαjlnak az elιrιsi ϊtjαt, amelyet hozzα szeretne rendelni a hνvαsokhoz, majd a fόlet αbrαzolσ Meghallgatαs ikonra kattintva meghallgathatja a kivαlasztott csengυhangot.

  3. Ismιtelje meg ezeket a lιpιseket a Faxhνvαs terόleten.

  4. Kattintson az OK gombra.

Lαsd mιg:

  • A NetWaiting fυablaka

  • A Telefonkφnyv elιrιse


Telefonkφnyv

A NetWaiting segνtsιgιvel a telefonkφnyve felismeri ιs a kιpernyυn megjelenνti a hνvσ fιl telefonszαmαt. A NetWaiting megjelenνti a szαmhoz rendelt nevet is, νgy a hνvσ azonosνtαsa utαn eldφntheti, hogy fogadni kνvαnja-e a hνvαst. Ezeknek a funkciσknak a hasznαlatαhoz a telefonszolgαltatσnαl elυ kell fizetni a hνvσazonosνtαs szolgαltatαsra.

A telefonkφnyv elιrιse

A NetWaiting fυablakαban kattintson a Hνvσazonosνtαs - Telefonkφnyv ikonra. Megjelenik a telefonkφnyv ablaka.

  • A Nιv oszlop a hνvσ nevιt mutatja, ami akkor jelenik meg a kιpernyυn, amikor az a szemιly telefonαl.

  • A Telefon oszlop a hνvσ telefonszαmαt mutatja, ami akkor jelenik meg a kιpernyυn, amikor az a szemιly telefonαl.

  • A Mentιs ikonnal mentheti a Nιv oszlopban beνrt, mσdosνtott vagy tφrφlt adatokat.

  • A Tφrlιs ikonnal bejegyzιseket tφrφlhet a telefonkφnyvbυl.

  • Az Αtirαnyνtαs ikonnal lehet a hνvαsokat αtirαnyνtani. Az ikon csak a hνvαsαtirαnyνtαs konfigurαlαsa utαn hasznαlhatσ (ilyenkor nem szόrkιn jelenik meg).

  • A Kilιpιs ikon bezαrja a telefonkφnyvet, ιs visszalιp a NetWaiting fυablakαhoz.

A telefonkφnyv mentιse ιs kinyomtatαsa

A telefonkφnyvet szφvegfαjlba (.txt) importαlhatja, lemezre mentheti ιs kinyomtathatja.

Ehhez tegye a kφvetkezυket:

  1. A NetWaiting fυablakαban kattintson a Hνvσazonosνtαs - Telefonkφnyv ikonra.

  2. Kattintson az Exportαlαs gombra, ιs adja meg annak a helyi kφnyvtαrnak az elιrιsi ϊtjαt, ahovα a telefonkφnyvet αt szeretnι tenni.

  3. A Fαjlnιv mezυbe νrja be a hozzαrendelni kνvαnt nevet.

  4. Kattintson a Mentιs gombra. A program a telefonkφnyvet a megadott kφnyvtαrba menti.

Lαsd mιg:

  • A NetWaiting fυablaka

  • A Beαllνtαsok megadαsa


V.92-es kapcsolat

Aszimmetrikus modemszabvαny, amely egy irαnyban max. 56 kbit/s sebessιget biztosνt. A V.90-es szabvαnnyal ellentιtben, ahol a feltφltιsi sebessιg maximuma 33,6 kbit/s volt, a V.92 esetιn 48 kbit/s is elιrhetυ. A modem max. 16 percre tartαsba helyezhet egy ιlυ adatkapcsolatot, ιs ezalatt beszιdhνvαs folytathatσ. A szabvαnyt elfogadta az ITU (International Telecommunication Union).