NetWaiting

NetWaiting vous offre la possibilité de gérer toutes vos communications téléphoniques pendant une connexion Internet via une seule ligne téléphonique.

Cette application vous permet de mettre en attente votre connexion Internet le temps de :

  • Répondre à un appel entrant

  • Ignorer un appel entrant

  • Émettre un appel téléphonique

  • Transférer vos appels vers un autre numéro

pour ensuite la reprendre (et continuer, par exemple, votre téléchargement) sans interrompre votre connexion Internet en cours.

NetWaiting n'est actif que si vous lancez au préalable l'application Modem Expert. Pour que toutes ses fonctions soient disponibles, votre fournisseur d'accès à Internet doit disposer d'un serveur fonctionnant avec une liaison V92.

Si vous ne disposez pas d'une liaison V92 mais d'une liaison V90, alors seule la fonction de signal d'appel fonctionne et la connexion Internet en cours se déconnecte si vous choisissez de répondre à un appel entrant. Aussi, si vous rejetez un appel entrant, alors votre connexion Internet en cours est maintenue.

La fenêtre principale de NetWaiting

La fenêtre principale de NetWaiting s'affiche à l'écran lorsque :

  • Vous recevez un appel pendant une connexion Internet.

  • Vous effectuez un appel pendant une connexion Internet en double cliquant sur l'icône représentant un téléphone (en général de couleur jaune) située dans la barre d'outils du bureau.

Les icônes :

Accepter pour accepter un appel entrant pendant une connexion Internet
Rejeter pour rejeter un appel entrant pendant une connexion Internet
Déconnecter pour terminer la session Internet en cours
Appel sortant pour effectuer un appel pendant une connexion Internet
Reconnecter pour se connecter à nouveau à Internet
Annuaire des identifiants pour accéder à l'annuaire
Préférences pour définir les paramètres de communication

Quitter pour quitter l'application

La section Appel entrant

Cette section vous indique les données du correspondant qui vous appelle. NetWaiting affiche son numéro de téléphone si vous bénéficiez du service de Présentation du numéro et le cas échéant son nom que le modem intègre automatiquement à l'annuaire.

La barre d'état

Elle indique le statut du modem au fur et à mesure des évènements. Un minuteur indique le temps restant pour sélectionner une option de réponse à l'appel. Ce temps varie selon le serveur de votre fournisseur d'accès à Internet.

  • Si le temps imparti s'est écoulé et que vous n'avez pas sélectionné d'option, la fenêtre disparaît, l'appel est ignoré et votre session Internet est maintenue. Pour votre correspondant, vous êtes absent ou votre ligne est occupée.

  • Si vous répondez à un appel au-delà du temps imparti par votre fournisseur d'accès à Internet, celui-ci déconnecte automatiquement la session Internet en cours.

Attention !

Vous disposez d'un délai de réponse uniquement s'il s'agit d'une liaison V92.

Recevoir un appel pendant une connexion Internet

Lorsque vous recevez un appel vocal pendant une session Internet, la fenêtre principale de NetWaiting apparaît à l'écran. Elle vous indique le numéro de téléphone de votre correspondant si vous bénéficiez de la fonction Présentation du numéro et éventuellement son nom si vous l'avez préalablement enregistré dans l'annuaire. Si ce nom est différent de celui indiqué par l’opérateur téléphonique, NetWaiting affiche le nom du correspondant enregistré dans l’annuaire. Dans la barre d'état figure le temps restant alloué par votre fournisseur d'accès à Internet pour répondre à cet appel.

Pour ignorer un appel :

  1. Cliquez sur l'icône Rejeter.

  2. La fenêtre principale de NetWaiting disparaît et le correspondant n'obtient aucune réponse.

Votre session Internet est maintenue. Pour votre correspondant, vous êtes absent ou votre ligne est occupée.

Pour répondre à un appel :

  1. Cliquez sur l'icône Accepter. La fenêtre principale de NetWaiting disparaît.

  2. Décrochez le combiné de votre téléphone dès retentissement de sa sonnerie.

Votre session Internet est maintenue en attente le temps de votre conversation téléphonique.

Pour reprendre votre session Internet, raccrochez votre combiné et cliquez sur Reconnecter.

Note : Si vous ne disposez pas d'une liaison V92, l'acceptation d'un appel provoque l'interruption automatique de la session Internet en cours.

Lorsque vous recevez une télécopie pendant une session Internet, la fenêtre principale de NetWaiting apparaît à l'écran. Le modem détecte l'appel comme étant une télécopie et le redirige vers ePhoneTools. Dans ce cas, la session Internet en cours est interrompue.

Vous pouvez reconnecter ou déconnecter une session Internet pendant votre communication vocale en cliquant respectivement sur les icônes Reconnecter ou Déconnecter de la fenêtre principale de NetWaiting.

Émettre un appel pendant une connexion Internet

Pour passer un appel vocal pendant une connexion Internet :

  1. Double-cliquez sur l'icône représentant un téléphone (en général de couleur jaune) située dans la barre d'outils du bureau. La fenêtre principale de NetWaiting s'affiche à l'écran.

  2. Cliquez sur l'icône Appel sortant. Le modem suspend la connexion Internet en cours sans l'interrompre totalement.

  3. Décrochez votre téléphone et effectuez votre appel.

  4. Raccrochez votre combiné une fois l'appel terminé et cliquez sur Reconnecter pour reprendre votre session Internet.

Vous vous trouvez alors en situation de double communication sur une même ligne téléphonique.

Vous pouvez reconnecter ou déconnecter une session Internet pendant votre communication vocale en cliquant respectivement sur les icônes Reconnecter ou Déconnecter de la fenêtre principale de NetWaiting.

Transférer vos appels vers un autre numéro

  1. Depuis la fenêtre principale de NetWaiting, cliquez sur l'icône Préférences. La fenêtre Préférences s'affiche.
  2. Cochez la case Transfert d'appel automatique.
  3. Cliquez sur le bouton représentant un annuaire. La fenêtre Annuaire des identifiants de l'appelant s'affiche.
  4. Sélectionnez le numéro vers lequel vous souhaitez transférer vos appels.
  5. Cliquez sur l'icône Extraire. La fenêtre Préférences s'affiche à nouveau. Dans la section Transfert d'appel automatique apparaissent le numéro et éventuellement le nom que vous venez de sélectionner.
  6. Cliquez sur OK.

Si le numéro de téléphone vers lequel vous souhaitez transférer vos appels ne fait pas partie de l'annuaire, tapez le numéro directement dans la section Transfert d'appel automatique (dans ce cas, vous n'avez pas à ouvrir l'annuaire).

Voir aussi :

  • Accéder à l'Annuaire

  • Paramétrer vos Préférences


Annuaire

Avec NetWaiting, vous disposez d'un annuaire qui permet la reconnaissance et l'affichage à l'écran des numéros de téléphone de vos interlocuteurs. NetWaiting affiche également les noms que vous aurez attribués et enregistrés correspondant aux numéros appelant, ce qui vous permet de savoir qui vous appelle et de choisir ainsi de répondre ou non. Pour que ces fonctions soient actives, il est indispensable de souscrire au service Présentation du numéro auprès de votre opérateur téléphonique.

Accès à l'annuaire

Depuis la fenêtre principale de NetWaiting, cliquez sur l'icône Annuaire des identifiants de l'appelant. La fenêtre de l'annuaire s'affiche.

  • Dans la colonne Nom, il s'agit du nom du correspondant qui s'affiche sur votre écran lorsque celui-ci vous appelle.

  • Dans la colonne Téléphone, il s'agit du numéro de téléphone du correspondant qui s'affiche sur votre écran lorsque celui-ci vous appelle.

  • L'icône Enregistrer vous permet de sauvegarder les données saisies, modifiées et/ou supprimées dans la colonne Nom.

  • L'icône Supprimer vous permet de supprimer des entrées de l'annuaire.

  • L'icône Ajouter vous permet de créer votre annuaire et de personnaliser les noms que vous souhaitez attribuer à vos correspondants.

  • L'icône Modifier vous permet de modifier les données enregistrées pour chacun de vos correspondants.

  • L'icône Extraire sert au transfert d'appel. Elle n'est accessible (dégrisée) que lorsque vous configurez un transfert d'appel.

  • L'icône Quitter ferme l'annuaire pour revenir à la fenêtre principale de NetWaiting.

Note : Si un correspondant vous appelle pendant une connexion Internet, la fenêtre principale de NetWaiting apparaît à l'écran. Elle vous indique le numéro de téléphone de votre correspondant si vous bénéficiez de la fonction Présentation du numéro et éventuellement son nom si vous l'avez préalablement enregistré dans l'annuaire. Si ce nom est différent de celui indiqué par l’opérateur téléphonique, NetWaiting affiche le nom du correspondant enregistré dans l’annuaire.

Enregistrer et imprimer l'annuaire

Vous pouvez exporter votre annuaire vers un fichier texte (.txt), l'enregistrer sur votre disque et l'imprimer.

Pour cela :

  1. Depuis la fenêtre principale de NetWaiting, cliquez sur l'icône Annuaire des identifiants de l'appelant. La fenêtre de l'annuaire s'affiche.

  2. Cliquez sur l'icône Exporter et sélectionnez le chemin d'accès vers le répertoire en local où vous souhaitez enregistrer l'annuaire.

  3. Dans la zone Nom de fichier, tapez le nom que vous souhaitez lui attribuer.

  4. Cliquez sur Enregistrer. Votre annuaire est enregistré dans le répertoire que vous avez indiqué.

Voir aussi :

  • La fenêtre principale de NetWaiting

  • Paramétrer vos Préférences


Préférences

NetWaiting vous offre la possibilité de pré-définir certaines options à activer ou désactiver pendant votre session Internet :

  • Activer/désactiver NetWaiting

  • Spécifier les options sur les appels :

- Transférer vos appels vers un autre numéro de téléphone

- Ignorer les appels entrants

- Accepter tous les appels

- Choisir la sonnerie

Accès au menu Préférences

Depuis la fenêtre principale de NetWaiting, cliquez sur l'icône Préférences. La fenêtre Préférences s'affiche.

Onglet Communication

A partir de cet onglet, vous pouvez paramétrer le transfert de tous vos appels téléphoniques entrants vers un autre numéro de téléphone et sélectionner vos préférences de communication.

Transfert d'appel :

  1. Depuis la fenêtre principale de Préférences, cliquez sur l'icône Préférences. La fenêtre Préférences s'affiche.

  2. Cochez la case Transfert d'appel automatique.

  3. Cliquez sur le bouton représentant un annuaire. La fenêtre Annuaire des identifiants de l'appelant s'affiche.

  4. Sélectionnez le numéro vers lequel vous souhaitez transférer vos appels.

  5. Cliquez sur l'icône Extraire. La fenêtre Préférences s'affiche à nouveau. Dans la section Transfert d'appel automatique apparaissent le numéro et éventuellement le nom que vous venez de sélectionner.

  6. Cliquez sur OK.

Pour sélectionner le numéro de téléphone vers lequel vos appels seront transférés, celui-ci doit faire partie de votre annuaire.

Options de communication :

Dans la section NetWaiting, vous pouvez cocher ou décocher les cases ci-dessous.

Inhiber les actions immédiates

Cochez cette case pour désactiver NetWaiting. Dans ce cas, les boutons de la fenêtre principale de NetWaiting sont inaccessibles (grisés).

Ignorer tous les appels entrants

Cochez cette case pour ne jamais être dérangé pendant vos connexions Internet. Dans ce cas, votre interlocuteur n'obtient aucune réponse.

Accepter tous les appels entrants

Cochez cette case pour accepter tous les appels entrants pendant une connexion Internet. Dans ce cas, la fenêtre principale de NetWaiting s'affiche par défaut lorsque vous recevez un appel pendant une session Internet.

Afficher l'écran à chaque appel entrant

Cochez cette case pour être averti de tous les appels entrants pendant vos connexions Internet. Dans ce cas, la fenêtre principale de NetWaiting s'affiche par défaut lorsque vous recevez un appel pendant une session Internet.

Si aucune case n'est cochée, alors l'icône représentant un téléphone (en général de couleur jaune) située dans la barre d'outils du bureau clignote lorsque vous recevez un appel. Par contre, aucun message ne s'affiche à l'écran.

Onglet Personnaliser

A partir de cet onglet, vous pouvez sélectionner le type de sonnerie pour tous vos appels téléphoniques entrants.

Pour cela :

  1. Cochez la case Valider les alertes sonores.

  2. Dans la section Appel vocal, cliquez sur l'icône Parcourir et indiquez le chemin d'accès au fichier son que vous voulez attribuer aux appels vocaux, puis sur l'icône Ecouter (représentée par une oreille) pour écouter la sonnerie que vous venez de sélectionner.

  3. Cliquez sur OK.

A partir de cet onglet, vous pouvez aussi opter pour l'affichage au démarrage de l'écran de présentation de NetWaiting.

Pour cela :

Cochez la case Afficher le splash au démarrage.

Voir aussi :

  • La fenêtre principale de NetWaiting

  • Accéder à l'Annuaire


Liaison V92

Norme de modems asymétriques dont la vitesse de transmission atteint 56 Ko par seconde maximum dans l'un des deux sens. A la différence de la norme V.90 dans laquelle le débit lent est plafonné à 33.6 Ko par seconde, celui d'une liaison V.92 atteint 48 Ko par seconde. Le modem peut maintenir vivante une connexion de données suspendue pendant un appel vocal simultané, jusqu'à 16 minutes maximum. La norme a été adoptée par l'ITU (International Telecommunication Union).