NetWaiting

Med NetWaiting kan du tale i telefon, mens du har forbindelse til Internet, selvom du kun råder over en enkelt telefonlinie.

Programmet kan sætte Internetforbindelsen "i ventepsoition", når du:

  • Besvarer indgående opkald

  • Ignorerer indgående opkald

  • Foretager telefonopkald

  • Viderestiller opkald til et andet nummer

og derefter genoprette forbindelsen og f.eks. fortsætte med at hente data (forbindelsen har ikke været afbrudt).

NetWaiting er kun aktivt, hvis du har åbnet programmet Modem Expert. Du kan kun bruge alle funktionerne, hvis Internetudbyderen bruger en V.92-forbindelse.

Hvis du ikke bruger en V.92-forbindelse, men en V.90-forbindelse, er det kun telefonfunktionen, der virker, og en evt. Internetforbindelse bliver afbrudt, hvis du besvarer indgående opkald. Hvis du afviser et indgående opkald, bevares Internetforbindelsen.

Hovedvinduet til NetWaiting

Hovedvinduet til NetWaiting vises på skærmen, når:

  • Du modtager et opkald, mens du har forbindelse til Internet.

  • Du foretager et telefonopkald, mens du har forbindelse til Internet, ved at dobbeltklikke på ikonet Telefon (som regel gult) på værktøjslinien.

Ikonerne:

Accepter Accepterer indgående opkald, mens du har forbindelse til Internet
Afvis Afviser indgående opkald, mens du har forbindelse til Internet
Afbryd Afbryder Internetforbindelsen
Udgående opkald Ringer op, mens du har forbindelse til Internet
Genopret forbindelse Opretter forbindelse til Internet igen
Telefonbog Åbner telefonbogen
Indstillinger Viser kommunikationsindstillinger

Afslut Afslutter programmet

Indgående opkald

Her vises oplysninger om den person, der ringer. NetWaiting viser telefonnummeret, hvis du abonnerer på Vis nummer, og evt. navnet på den person, der ringer. Modemet føjer automatisk disse oplysninger til telefonbogen.

Statuslinie

Her vises status for modemet i realtid. Du kan se, hvor lang tid du har til at vælge en svarmulighed til opkaldet. Det afhænger af, hvilken server Internetudbyderen bruger.

  • Hvis tiden udløber, og du ikke vælger en mulighed, forsvinder vinduet, opkaldet ignoreres, og Internetforbindelsen opretholdes. Den person, der ringer, hører ringetoner, der lyder, som når du ikke tager telefonen.

  • Hvis du besvarer et opkald, når tiden er udløbet, afbrydes Internetforbindelsen automatisk.

Bemærk!

Der er kun en fast svartid, hvis du bruger en V.92-forbindelse.

Modtage et opkald, mens du har forbindelse til Internet

Hovedvinduet til NetWaiting vises på skærmen, hvis du modtager et stemmeopkald, mens du har forbindelse til Internet. I vinduet kan du se det telefonnummer, der ringes fra, hvis du abonnerer på Vis nummer, og navnet på personen, hvis du har føjet navnet til telefonbogen. På statuslinien kan du se, hvor lang tid Internetudbyderen giver dig til at besvare opkaldet.

Du ignorerer et opkald på følgende måde:

  1. Klik på ikonet Afvis.

  2. Hovedvinduet til NetWaiting forsvinder, og opkaldet besvares ikke.

Internetforbindelsen er ikke afbrudt. Den person, der ringer, hører ringetoner, der lyder, som når du ikke tager telefonen.

Du besvarer et opkald på følgende måde:

  1. Klik på ikonet Accepter. Hovedvinduet til NetWaiting forsvinder.

  2. Løft røret, når telefonen ringer.

Internetforbindelsen bliver sat "i venteposition", mens du taler i telefon.

Hvis du vil genoprette forbindelsen til Internet, skal du lægge på og klikke på Genopret forbindelse.

Bemærk: Hvis du ikke bruger en V.92-forbindelse, afbrydes Internetforbindelsen automatisk, når du accepterer et indgående opkald.

Hovedvinduet til NetWaiting vises på skærmen, hvis du modtager et faxopkald, mens du har forbindelse til Internet. Modemet registrerer, at det er et faxopkald og viderestiller opkaldet til ePhoneTools. I så fald bliver Internetforbindelsen afbrudt.

Du kan genoprette eller afbryde forbindelsen, mens du taler i telefon, hvis du klikker på Genopret forbindelse eller Afbryd i hovedvinduet til NetWaiting.

Ringe op, mens du har forbindelse til Internet

Du foretager telefonopkald, mens du har forbindelse til Internet, på følgende måde:

  1. Dobbeltklik på ikonet Telefon (som regel gult) på proceslinien. Hovedvinduet til NetWaiting vises på skærmen.

  2. Klik på ikonet Udgående opkald. Modemet sætter den igangværende Internetforbindelse "i venteposition".

  3. Løft røret, og ring op.

  4. Læg på, når opkaldet er færdigt, og klik på Genopret forbindelse, så du kan fortsætte med Internetforbindelsen.

Du har en dobbelt kommunikationslinie, selvom du kun har en enkelt telefonlinie.

Du kan genoprette eller afbryde forbindelsen, mens du taler i telefon, hvis du klikker på Genopret forbindelse eller Afbryd i hovedvinduet til NetWaiting.

Viderestille opkald til et andet nummer

  1. Klik på Indstillinger i hovedvinduet til NetWaiting. Vinduet Indstillinger bliver vist.
  2. Vælg muligheden Viderestil opkald automatisk.
  3. Klik på knappen Telefonbog. Vinduet Kontaktperson vises.
  4. Vælg det nummer, som opkaldene skal viderestilles til.
  5. Klik på Viderestil. Vinduet Indstillinger vises igen. Nummeret og evt. navnet, som du lige har valgt, vises i feltet Viderestil automatisk.
  6. Klik på OK.

Hvis det telefonnummer, som du vil viderestille opkald til, ikke findes i telefonbogen, skal du skrive det under Viderestil opkald automatisk (i så fald behøver du ikke at åbne telefonbogen).

Se også:

  • Åbne telefonbogen

  • Vælge indstillinger


Telefonbog

Med NetWaiting har du en telefonbog, som genkender og viser telefonnummeret på den person, der ringer, på skærmen. NetWaiting viser også de navne, der hører til telefonnumrene, så du nemt kan se, hvem der ringer, og derefter beslutte, om du vil besvare opkaldet. Hvis du vil bruge disse funktioner, skal du abonnere på tjenesten Vis nummer hos telefonselskabet.

Åbne telefonbogen

I hovedvinduet til NetWaiting skal du klikke på ikonet Kontaktperson. Telefonbogsvinduet vises.

  • I kolonnen Navn vises navnet på den person, der ringer.

  • I kolonnen Telefonnummer vises telefonummeret på den person, der ringer.

  • Med ikonet Gem kan du gemme de data, du skriver, ændrer eller sletter i kolonnen Navn.

  • Med ikonet Slet kan du slette oplysninger i telefonbogen.

  • Med ikonet Viderestil kan du viderestille opkald. Denne mulighed kan kun bruges, hvis du har konfigureret funktionen viderestilling.

  • Med ikonet Afslut lukker du telefonbogen og vender tilbage til hovedvinduet i NetWaiting.

Bemærk: Hvis en person, som ikke står i telefonbogen, ringer til dig, mens du har forbindelse til Internet, viser NetWaiting hverken den pågældende persons navn eller telefonnummer. Der vises kun en meddelelse om, at der er et indgående opkald.

Gemme og udskrive telefonbogen

Du kan eksportere telefonbogen til en tekstfil (.txt), gemme den på harddisken og udskrive den.

Det gør du på følgende måde:

  1. I hovedvinduet til NetWaiting skal du klikke på ikonet Kontaktperson. Telefonbogsvinduet vises.

  2. Klik på Eksporter, og vælg den mappe, hvor telefonbogen skal gemmes.

  3. Skriv det navn, du vil bruge, i feltet Filnavn.

  4. Klik på Gem. Telefonbogen gemmes i den valgte mappe.

Se også:

  • Hovedvinduet til NetWaiting

  • Vælge Indstillinger


Indstillinger

I NetWaiting kan du vælge visse indstillinger, der bliver slået til eller fra, mens du har forbindelse til Internet:

  • Slå NetWaiting til/fra

  • Vælg opkaldsindstillinger:

- Viderestil opkald til et andet nummer

- Ignorer indgående opkald

- Accepter indgående opkald

- Vælg ringetone

Åbn menuen Indstillinger

I hovedvinduet til NetWaiting skal du klikke på ikonet Indstillinger. Vinduet Indstillinger bliver vist.

Fanen Kommunikation

På denne fane kan du viderestille alle indgående telefonopkald til et andet telefonnummer og vælge indstillinger til kommunikation.

Viderestil:

  1. I hovedvinduet til Indstillinger skal du klikke på Indstillinger. Vinduet Indstillinger bliver vist.

  2. Vælg afkrydsningsfeltet Viderestil automatisk.

  3. Klik på knappen Telefonbog. Vinduet Kontaktperson vises.

  4. Skriv det telefonnummer, som opkaldene skal viderestilles til.

  5. Klik på Viderestil. Vinduet Indstillinger vises igen. Nummeret og evt. navnet, som du lige har valgt, vises i feltet Viderestil automatisk.

  6. Klik på OK.

Du kan kun vælge at viderestille opkald til telefonnumre, som findes i telefonbogen.

Kommunikationsvalg:

Under NetWaiting kan du vælge og fravælge mulighederne nedenfor.

Slå direkte handlinger fra

Vælg denne mulighed, hvis du vil slå NetWaiting fra. Hvis du gør det, er knapperne i hovedvinduet til NetWaiting utydelige.

Ignorer indgående opkald

Vælg denne mulighed, hvis du ikke vil forstyrres af indgående opkald, når du har forbindelse til Internet. Hvis du vælger denne mulighed, får den person, der ringer op, ikke noget svar.

Accepter indgående opkald

Vælg denne mulighed, hvis du vil acceptere indgående opkald, når du har forbindelse til Internet. Hvis du vælger denne mulighed, vises hovedvinduet til NetWaiting som standard, når du modtager et opkald, mens du har forbindelse til Internet.

Overvåg indgående opkald, og giv besked

Vælg denne mulighed, hvis du vil have besked om indgående opkald, mens du har forbindelse til Internet. Hvis du vælger denne mulighed, vises hovedvinduet til NetWaiting som standard, når du modtager et opkald, mens du har forbindelse til Internet.

Hvis ingen af mulighederne er valgt, blinker telefonikonet (som regel gult) på værktøjslinien på skrivebordet, når du modtager et opkald, men der vises ingen meddelelse på skærmen.

Fanen Lyd

På denne fane kan du vælge den ringetone, der skal bruges ved ingående opkald.

Det gør du på følgende måde:

  1. Vælg muligheden Slå lydsignaler til.

  2. Under Stemmeopkald skal du klikke på Gennemse og vælge stien til den lydfil, du vil bruge til stemmeopkald. Klik derefter på Lyt (et øre) for at høre den valgte ringetone.

  3. Gentag disse trin under Faxopkald.

  4. Klik på OK.

Se også:

  • Hovedvinduet til NetWaiting

  • Åbne telefonbogen


V.92-forbindelse

Standarden V.92 er en asymmetrisk modemstandard med en overførselshastighed på op til 56 kbps (kbit pr. sek.) i en retning. I modsætning til V.90-standarden, som højst kan sende data med en hastighed på 33,6 kbps, kan V.92-standarden sende data med en hastighed på op til 48 kbps. Modemet kan holde en dataforbindelse "i venteposition", mens du taler i telefon (i op til 16 minutter). Denne standard anvendes nu af ITU (International Telecommunication Union).