NetWaiting

Program NetWaiting umožňuje spravovat veškeré telefonní komunikace v průběhu připojení k síti Internet prostřednictvím jediné telefonní linky.

Tato aplikace umožňuje přidržet internetovou relaci a zároveň provádět následující operace:

  • Odpovědět na příchozí volání

  • Ignorovat příchozí volání

  • Zavolat

  • Předat volání na jiné číslo

a následně se vrátit (a například pokračovat ve stahování), aniž by došlo ke ztrátě původního internetového připojení.

Program NetWaiting je aktivní pouze v případě, že jste spustili aplikaci Modem Expert. Přístup ke všem funkcím budete však mít pouze v případě, že poskytovatel připojení k síti Internet používá server s připojením V.92.

Pokud nemáte připojení V.92, ale pouze V.90, bude fungovat pouze upozornění na příchozí volání, a pokud se ně rozhodnete odpovědět, bude aktuální internetové připojení ztraceno. Pokud příchozí volání odmítnete, bude internetové připojení zachováno.

Hlavní okno programu NetWaiting

Hlavní okno programu NetWaiting se zobrazí na obrazovce v následujících situacích:

  • Přijali jste volání v průběhu internetové relace.

  • Zavolali jste v průběhu internetové relace, a to poklepáním na ikonu telefonu (obvykle žlutá) na hlavním panelu.

Ikony:

Přijmout Přijme příchozí volání v průběhu internetové relace.
Odmítnout Odmítne příchozí volání v průběhu internetové relace.
Odpojit Ukončí aktuální internetovou relaci.
Odchozí volání Umožní zavolat v průběhu internetové relace.
Znovu připojit Způsobí nové připojení k síti Internet.
Telefonní seznam Umožňuje přístup k telefonnímu seznamu.
Nastavení Umožňuje nastavit komunikační parametry.

Konec Ukončí aplikaci.

Sekce Příchozí volání

Tato sekce zobrazuje identifikační data volajícího. Program NetWaiting zobrazí telefonní číslo (máte-li k dispozici službu zobrazení volajícího) a také jméno volajícího, je-li k dispozici. Tyto údaje budou automaticky přidány do telefonního seznamu.

Stavový pruh

Zde se zobrazuje stav modemu v reálném čase. Časovač zobrazuje čas zbývající k výběru volby odpovědi na volání. Tento čas se liší v závislosti na serveru, který používá poskytovatel služeb sítě Internet.

  • Pokud vyhrazený čas uplynul a nevybrali jste žádnou volbu, okno zmizí, volání je ignorováno a internetová relace pokračuje. Z pohledu volajícího to vypadá, že jste zaneprázdněni nebo nejste přítomni.

  • Pokud na volání reagujete až po uplynutí času určeného poskytovatelem služeb sítě Internet, bude internetové připojení automaticky ukončeno.

Poznámka:

Čas je vyhrazen pouze v rámci připojení V.92.

Příjem volání v průběhu internetové relace

Pokud je v průběhu internetové relace přijato hlasové volání, zobrazí se na obrazovce hlavní okno programu NetWaiting. V okně je zobrazeno telefonní číslo volajícího (máte-li k dispozici službu zobrazení volajícího) a také jeho jméno, pokud jste jej již přidali do telefonního seznamu. Ve stavovém pruhu se zobrazí čas zbývající k reakci na toto volání, který je vyhrazen poskytovatelem služeb sítě Internet.

Chcete-li ignorovat volání, postupujte takto:

  1. Klepněte na ikonu Odmítnout.

  2. Hlavní okno programu NetWaiting zmizí a volající neobdrží žádnou odpověď.

Internetová relace zůstane zachována. Z pohledu volajícího to vypadá, že jste zaneprázdněni nebo nejste přítomni.

Chcete-li odpovědět na volání, postupujte takto:

  1. Klepněte na ikonu Přijmout. Hlavní okno programu NetWaiting zmizí.

  2. Jakmile telefon zazvoní, zdvihněte sluchátko.

Internetová relace bude v průběhu telefonního hovoru přidržena.

Chcete-li internetovou relaci obnovit, položte sluchátko a klepněte na ikonu Znovu připojit.

Poznámka: Pokud nepoužíváte připojení V.92, bude přijetí volání znamenat automatické ukončení stávající internetové relace.

Pokud je v průběhu internetové relace přijato faxové volání, zobrazí se na obrazovce hlavní okno programu NetWaiting. Modem rozpozná, že se jedná o fax, a přesměruje jej programu ePhoneTools. V tomto případě bude stávající internetová relace přerušena.

V průběhu hlasové komunikace se můžete v rámci internetové relace znovu připojit nebo odpojit klepnutím na ikonu Znovu připojit nebo Odpojit v hlavním okně programu NetWaiting.

Volání v průběhu internetové relace

Chcete-li v průběhu internetové relace zavolat, postupujte takto:

  1. Poklepejte na ikonu telefonu (obvykle žlutá) na hlavním panelu. Zobrazí se hlavní okno programu NetWaiting.

  2. Klepněte na ikonu Odchozí volání . Modem pozastaví aktuální internetovou relaci, ale neodpojí ji.

  3. Zdvihněte sluchátko a zavolejte.

  4. Jakmile volání dokončíte, položte sluchátko a klepnutím na tlačítko Znovu připojit obnovte internetovou relaci.

Máte tedy možnost duální komunikace prostřednictvím jediné telefonní linky.

V průběhu hlasové komunikace se můžete v rámci internetové relace znovu připojit nebo odpojit klepnutím na ikonu Znovu připojit nebo Odpojit v hlavním okně programu NetWaiting.

Předání volání na jiné číslo

  1. V hlavním okně programu NetWaiting klepněte na volbu Nastavení. Zobrazí se okno Nastavení.
  2. Zaškrtněte políčko Automaticky předat volání.
  3. Klepněte na tlačítko telefonního seznamu. Zobrazí se okno Telefonní seznam identifikací volajícího.
  4. Vyberte číslo, na něž chcete předávat volání.
  5. Klepněte na tlačítko Extrahovat. Zobrazí se znovu okno Nastavení. V sekci Automaticky předat volání se zobrazí číslo a jméno volajícího (je-li k dispozici), které jste právě vybrali.
  6. Klepněte na tlačítko OK.

Pokud telefonní číslo, na něž chcete předávat volání, není v telefonním seznamu uvedeno, zadejte jej do sekce Automaticky předat volání přímo (v tomto případě není nutné telefonní seznam otevírat).

Viz také:

  • Přístup k telefonnímu seznamu

  • Konfigurace nastavení


Telefonní seznam

Program NetWaiting poskytuje uživatelům telefonní seznam, který rozpoznává telefonní číslo volajícího a zobrazuje jej na obrazovce. Program NetWaiting rovněž zobrazuje jména, která byla těmto číslům přiřazena. Díky tomu lze identifikovat volajícího a rozhodnout se, zda na volání reagovat či nikoli. Chcete-li tyto funkce využívat, musíte si u telefonního operátora předplatit službu zobrazení volajícího.

Přístup k telefonnímu seznamu

V hlavním okně programu NetWaiting klepněte na volbu Telefonní seznam identifikací volajícího. Zobrazí se okno telefonního seznamu.

  • Ve sloupci Jméno se zobrazí jméno volajícího, které se pak v případě, že tato osoba zavolá, zobrazí na obrazovce.

  • Ve sloupci Telefonní číslo se zobrazí telefonní číslo volajícího, které se pak v případě, že tato osoba zavolá, zobrazí na obrazovce.

  • Ikona Uložit umožňuje uložit data, která jste zadali, upravili či odstranili ve sloupci Jméno.

  • Odstranit umožňuje odstranit položky z telefonního seznamu.

  • Extrahovat slouží k předávání volání. Tato volba je přístupná (není zobrazena šedě) pouze v případě, že jste nakonfigurovali službu Předání volání.

  • Konec zavře telefonní seznam a vrátí se do hlavního okna programu NetWaiting.

Poznámka: Pokud vám v průběhu internetové relace zavolá osoba, která není v telefonním seznamu uvedena, program NetWaiting nezobrazí ani jméno ani telefonní číslo, ale pouze zprávu o příchozím volání.

Uložení a vytištění telefonního seznamu

Telefonní seznam lze vyexportovat do textového souboru (.txt), uložit na disk a vytisknout.

Postup:

  1. V hlavním okně programu NetWaiting klepněte na volbu Telefonní seznam identifikací volajícího. Zobrazí se okno telefonního seznamu.

  2. Klepněte na tlačítko Exportovat a vyberte cestu k místnímu adresáři, do něhož chcete telefonní seznam uložit.

  3. Do pole Název souboru zadejte název, který chcete telefonnímu seznamu přiřadit.

  4. Klepněte na tlačítko Uložit. Telefonní seznam bude uložen do určeného adresáře.

Viz také:

  • Hlavní okno programu NetWaiting

  • Konfigurace nastavení


Nastavení

Program NetWaiting umožňuje nastavit některé funkce, které jsou pak v průběhu internetové relace aktivovány nebo deaktivovány.

  • Aktivovat/deaktivovat program NetWaiting

  • Určete možnosti volání:

- Předat volání na jiné číslo

- Ignorovat všechna příchozí volání

- Přijmout všechna příchozí volání

- Vybrat tón vyzvánění

Přístup k nabídce Nastavení

V hlavním okně programu NetWaiting klepněte na volbu Nastavení. Zobrazí se okno Nastavení.

Karta Komunikace

Na této kartě lze nastavit předávání všech příchozích volání na jiné telefonní číslo a vybrat komunikační nastavení.

Předání volání:

  1. V hlavním okně programu NetWaiting klepněte na volbu Nastavení. Zobrazí se okno Nastavení.

  2. Zaškrtněte políčko Automaticky předat volání.

  3. Klepněte na tlačítko telefonního seznamu. Zobrazí se okno Telefonní seznam identifikací volajícího.

  4. Vyberte číslo, na něž chcete předávat volání.

  5. Klepněte na tlačítko Extrahovat. Zobrazí se znovu okno Nastavení. V sekci Automaticky předat volání se zobrazí číslo (a případně i jméno), které jste právě vybrali.

  6. Klepněte na tlačítko OK.

Číslo, na něž chcete předávat volání, musí být uvedeno ve vašem telefonním seznamu.

Volby Komunikace:

V sekci NetWaiting můžete zaškrtnout políčka uvedená níže, případně zrušit jejich zaškrtnutí.

Zakázat okamžité akce

Toto políčko zaškrtněte, chcete-li deaktivovat program NetWaiting. V tomto případě budou tlačítka v hlavním okně programu NetWaiting nepřístupná (budou zobrazena šedě).

Ignorovat všechna příchozí volání

Toto políčko zaškrtněte, pokud nechcete být v průběhu internetové relace rušeni. V tomto případě neobdrží volající žádnou odpověď.

Přijmout všechna příchozí volání

Toto políčko zaškrtněte, chcete-li v průběhu internetových relací přijímat všechna příchozí volání. V tomto případě se standardně při příjmu volání v průběhu internetové relace zobrazí hlavní okno programu NetWaiting.

Sledovat všechna příchozí volání a informovat uživatele

Toto políčko zaškrtněte, chcete-li být v průběhu internetových relací informováni o všech příchozích voláních. V tomto případě se standardně při příjmu volání v průběhu internetové relace zobrazí hlavní okno programu NetWaiting.

Pokud není zaškrtnuto žádné políčko, začne při příjmu volání blikat ikona telefonu (obvykle žlutá) na hlavním panelu, ale na obrazovce se nezobrazí žádná zpráva.

Karta Zvuk

Na této kartě můžete nastavit tón vyzvánění pro všechna příchozí volání.

Postup:

  1. Zaškrtněte políčko Povolit zvuková upozornění.

  2. V sekci Hlasové volání klepněte na tlačítko Procházet a určete cestu ke zvukovému souboru, který chcete přiřadit pro hlasová volání. Potom klepněte na ikonu Poslech (ucho) a poslechněte si tón vyzvánění, který jste vybrali.

  3. Tento postup opakujte i v sekci Faxové volání.

  4. Klepněte na tlačítko OK.

Viz také:

  • Hlavní okno programu NetWaiting

  • Přístup k telefonnímu seznamu


Připojení V.92

Jedná se o asymetrický standard s jednosměrnou přenosovou rychlostí až 56 kb za sekundu. Na rozdíl od standardu V.90, v jehož rámci může přenosová rychlost dosahovat až 33,6 kb/s, dosahuje přenosová rychlost standardu V.92 až 48 kb/s. Modem je schopen podržet v průběhu telefonního volání živé datové spojení po dobu 16 minut. Tento standard byl přijat organizací ITU (International Telecommunication Union).