NetWaiting

“NetWaiting”能帮您管理通过一条电话线连接到 Internet 时的所有电话通讯。

利用此应用程序，您在保持 Internet 连接的同时，还可以：

  • 应答呼入呼叫

  • 忽略呼入呼叫

  • 拨出电话呼叫

  • 将呼叫转移到另一号码

然后返回到原来的操作（例如，继续下载），而不会断掉原来的 Internet 连接。

“NetWaiting”仅当启动了“调制解调器专家”应用程序时才激活。要使用所有功能，您的“ Internet 服务提供商”必须使用采用 V.92 连接 的服务器。

如果没有 V.92 而只有 V.90 连接，则仅电话信号功能起作用，而当选择应答呼入呼叫时Internet 当前连接将被断开。如果拒绝呼入呼叫，则 Internet 连接将不受影响。

“NetWaiting”主窗口

在下列情况下，“NetWaiting”主窗口显示在屏幕上：

  • 在 Internet 对话期间收到呼叫。

  • 在 Internet 对话期间通过双击桌面工具栏上的电话图标（通常为黄色）拨出呼叫。

图标：

接受 在 Internet 连接期间接听呼入呼叫
拒绝 在 Internet 连接期间拒绝呼入呼叫
断开 终止当前 Internet 对话
呼出呼叫 在 Internet 对话期间拨出呼叫
重新连接 重新连接到 Internet
电话薄 访问 电话薄
设置 设置 通讯参数

退出 退出应用程序

呼入呼叫部分

此部分显示呼叫者 ID 数据。“NetWaiting”将在您预定了“呼叫者显示”服务的情况下显示电话号码，如果适用的话，还显示呼叫者姓名，调制解调器会自动将其添加到 电话薄。

状态栏

它实时显示调制解调器的状态。计时器将显示选择呼叫响应选项的剩余时间。此时间随“ Internet 服务提供商”所用的服务器不同而变化。

  • 如果在给定时间内未选择选项，则窗口消失且呼叫被忽略，而将继续 Internet 对话。直到呼叫者认为您不在或占线。

  • 如果在“Internet 服务提供商”确定的时间以外应答呼叫，Internet 连接将被自动断开。

注意！

仅当使用 V.92 连接时才有响应时间。

在Internet 连接期间接听呼入呼叫

在 Internet 对话期间如果接收到语音呼叫，“NetWaiting”主窗口会出现在屏幕上。如果您预定了“呼叫者显示”服务，它将显示呼叫者的电话号码，如果原来已将其姓名添加到 电话薄，还可显示其姓名。响应此呼叫的剩余时间（由“ Internet 服务提供商”分配）将显示在状态栏中。

要忽略呼叫：

  1. 单击拒绝 图标。

  2. “NetWaiting”主窗口消失，呼叫者收不到答复。

继续 Internet 对话。直到呼叫者认为您不在或占线。

要应答呼叫：

  1. 单击接受 图标。“NetWaiting”主窗口消失。

  2. 振铃时拿起电话听筒。

在通话期间，Internet 对话处于保持状态。

要恢复 Internet 对话，请放下听筒，单击重新连接。

注释： 如果没有 V.92 连接，则接听拨入的呼叫会中断当前的 Internet 对话。

在 Internet 对话期间如果接收传真呼叫，“NetWaiting”主窗口将出现在屏幕上。调制解调器识别出它是传真，将其转到 ePhoneTools。在此情况下，当前的 Internet 对话将被中断。

在语音通讯期间，通过在“NetWaiting”主窗口中单击重新连接或断开，可重新连接到 Internet 或从 Internet 断开。

在Internet 连接期间拨出呼叫

要在 Internet 连接期间拨出语音呼叫：

  1. 双击桌面工具栏上的电话图标（通常为黄色）。“NetWaiting”主窗口出现在屏幕上。

  2. 单击呼出图标。调制解调器将挂起当前的 Internet 连接，而不断开连接。

  3. 拿起听筒，拨出呼叫。

  4. 呼叫结束后放下听筒，单击重新连接 即可恢复 Internet 对话。

您通过一条电话线即可实现两种通讯功能。

在语音通讯期间，通过在“NetWaiting”主窗口中单击重新连接或断开，可重新连接到 Internet 或从 Internet 断开。

将呼叫转移至另一号码

  1. 从“NetWaiting”主窗口，单击设置。出现“设置”窗口。
  2. 选中复选框自动转移呼叫。
  3. 单击电话薄按钮。出现“呼叫者 ID 电话薄”窗口。
  4. 选择希望将呼叫转移到的号码。
  5. 单击摘录。再次出现“设置”窗口。刚刚选取的号码和姓名（如果适用）将出现在自动转移呼叫 部分。
  6. 单击确定。

如果要将呼叫转移到的电话号码不在电话薄中，则直接将其输入到自动转移呼叫部分（在此情况下，不需要打开电话薄）。

另请参阅：

  • 访问 电话薄

  • 配置 设置


电话簿

在“NetWaiting”状态下提供一电话薄，它可在屏幕上识别和显示呼叫者的电话号码。“NetWaiting”同时还显示分配给这些号码的姓名，以便识别出呼叫者，并选择是否应答。要使用这些功能，必须向电话服务商预订“呼叫者显示”服务。

访问电话簿

从“NetWaiting”主窗口，单击呼叫者 ID 电话薄。出现电话薄窗口。

  • 在姓名列显示呼叫者姓名，当此人发出呼叫时，其姓名会显示在屏幕上。

  • 在电话号码列显示呼叫者的电话号码，当此人发出呼叫时，其号码会显示在屏幕上。

  • 利用保存图标，您可保存在姓名列中输入、修改和/或删除的数据。

  • 删除允许您从电话薄中删除条目。

  • 提取用于转移呼叫。仅当配置了呼叫转移时它才可用（不是灰色）。

  • 退出关闭电话薄，返回“NetWaiting”主窗口。

注释： 如果在 Internet 对话期间有人呼叫您，但其信息未在电话薄中列出，则“NetWaiting”不显示其姓名和电话号码，而只显示一条消息，告知有一呼入呼叫。

保存和打印电话薄

您可将电话薄以文本文件(.txt)的形式导出，将其保存到磁盘并打印出来。

步骤：

  1. 从“NetWaiting”主窗口，单击呼叫者 ID 电话薄。出现电话薄窗口。

  2. 单击导出，选择要放置电话薄的本地目录路径。

  3. 在文件名框中，输入要为其分配的名称。

  4. 单击保存。电话薄被保存到指定的目录中。

另请参阅：

  • NetWaiting 主窗口

  • 对 设置 进行配置


设置

利用“NetWaiting”，您可预设在 Internet 对话期间要激活或禁用的某些选项：

  • 激活/禁用“NetWaiting”

  • 指定呼叫选项：

- 将您的呼叫转移到另一号码

- 忽略所有呼入呼叫

- 接受所有呼入呼叫

- 选择振铃音

访问“设置”菜单

从“NetWaiting”主窗口，单击设置。出现“设置”窗口。

通讯选项卡

利用此选项卡可将所有呼入呼叫电话设置为转移到另一电话号码，还可选择通讯设置。

呼叫转移：

  1. 在NetWaiting主窗口中，单击设置。出现“设置”窗口。

  2. 选中自动转移呼叫。

  3. 单击电话薄按钮。出现“呼叫者 ID 电话薄”窗口。

  4. 选择希望将呼叫转移到的号码。

  5. 单击摘录。再次出现“设置”窗口。刚刚选取的号码和姓名（如果适用）将出现在自动转移呼叫 部分。

  6. 单击确定。

要选择要将呼叫转移到的电话号码，它必须出现在电话簿中。

通讯选项：

在“NetWaiting”部分，可选中或取消选中下方列出的复选框。

禁用直接操作

选中此框可禁用“NetWaiting”。在此情况下，“NetWaiting”主窗口中的按钮不可用（呈灰色）。

忽略所有呼入呼叫

选中此框可防止在 Internet 对话期间被打扰。在此情况下，呼叫者收不到回复。

接受所有呼入呼叫

选中此框可在 Internet 连接期间接受所有呼入呼叫。在此情况下，当在 Internet 对话期间收到呼叫时，将默认显示“NetWaiting”主窗口。

检查所有呼入呼叫并提示用户

选中此框后，Internet 对话期间的所有呼入呼叫都将通知用户。在此情况下，当在 Internet 对话期间收到呼叫时，将默认显示“NetWaiting”主窗口。

如果未选中复选框，则收到呼叫时，桌面工具栏上的电话图标（通常为黄色）将闪烁，但屏幕上不显示任何消息。

声音选项卡

利用此选项卡可为所有呼入呼叫选择振铃音。

步骤：

  1. 选中启用声音警告。

  2. 在语音呼叫部分，单击浏览，指明要分配给语音呼叫的声音文件的路径，然后单击收听图标（耳朵形状），收听所选的振铃音。

  3. 在传真呼叫部分重复此操作。

  4. 单击确定。

另请参阅：

  • NetWaiting 主窗口

  • 访问 电话薄


V.92 连接

单向传输速度高达每秒 56Kb 的非对称式调制解调器标准。与上载速度每秒最高 33.6Kb 的 V.90 标准不同，V.92 每秒可达 48Kb。如果出现同步呼叫，调制解调器可将现行数据连接挂起，其时间长达 16 分钟。此标准已被 ITU（国际电信同盟）所采用。