NetWaiting

تقدم لك NetWaiting القدرة على ادارة جميع اتصالات هاتفك اثناء وصله بالانترنت، على خط هاتف فردي.

يسمح لك هذا التطبيق بوضع صلة الانترنت لديك بحالة توقف بينما تقوم:

  • بالرد على مكالمة واردة

  • بتجاهل مكالمة واردة

  • طلب مكالمة هاتف

  • تحويل مكالماتك الى رقم آخر

ثم العودة اليها دون خسارة صلة الانترنت الاصلية لديك.

للوصول الى جميع وظائف NetWaiting، يجب على مزود خدمة الانترنت لديك ان يستعمل مزود مع وصلة V.92.

اجابة مكالمة واردة اذا لم يكن لديك وصلة V.92 بل لديك V.90، فان وظيفة اشارة المكالمة فقط ستعمل وستفقد صلة الانترنت الحالية اذا اخترت الرد على مكالمة واردة. اذا رفضت مكالمة واردة، فان اتصال الانترنت لديك سيبقى.

النافذة الرئيسة لـ NetWaiting

تُعرض النافذة الرئيسة لـ NetWaiting على الشاشة عندما:

  • تتلقى مكالمة اثناء جلسة انترنت .

  • تطلب مكالمة اثناء جلسة انترنت بواسطة النقر المزدوج على ايقونة الهاتف (صفراء عادة) على شريط ادوات سطح المكتب.

الايقونات:

قبول قبول مكالمة واردة اثناء اتصال انترنت
رفض رفض مكالمة واردة اثناء اتصال انترنت
فصل انهاء جلسة الانترنت الحالية
مكالمة صادرة طلب مكالمة اثناء جلسة انترنت
اعادة اتصال اعادة اتصال انترنت
دليل الهاتف وصول الى دليل الهاتف
افضليات ضبط وسائط اتصالات

خروج خروج من التطبيق

قسم المكالمات الواردة

يظهر هذا القسم بيانات هوية متصل. NetWaiting سيعرض رقم الهاتف ان كان لديك خدمة هوية انتظار المتصل، واسمه، وان امكن استخدامه، وسيضاف تلقائيا الى دليل الهاتف.

شريط الوضع

يبين هذا وضع المودم في زمن حقيقي. يبين المؤقِت الزمن المتبقي لانتقاء خيار رد مكالمة. يتغير هذا الزمن تبعا للضبط الذي يستخدمه مزود خدمة الانترنت لديك.

  • اذا مر الوقت المقرر ولم تنتق خيارا، فستختفي النافذة، ويتم تجاهل المكالمة وستستمر جلسة الانترنت لديك. وبقدر ما يتعلق الامر بالمتصل فانك غير موجود.

  • اذا اجبت مكالمة خارج الزمن الذي حدده مزود خدمة الانترنت لديك، فان اتصال الانترنت لديك سينفصل تلقائيا.

ملاحظة!

لديك فقط زمن رد مع وصلة V.92.

استقبال مكالمة اثناء اتصال انترنت

عندما تتلقى رسالة صوتية اثناء جلسة انترنت، تظهر النافذة الرئيسة لـ NetWaiting على الشاشة. وهي تبين رقم هاتف المتصل ان كان لديك هوية انتظار متصل واسماءهم ان كنت اضفتها بالسابق الى دليل الهاتف. الوقت المتبقي للرد على هذه المكالمة، والذي خصصه مزود خدمة الانترنت لديك يظهر على شريط الوضع.

لتجاهل مكالمة:

  1. انقر على ايقونة رفض.

  2. ستختفي النافذة الرئيسة لـ NetWaiting ولن يتلقى المتصل أي رد.

تبقى جلسة الانترنت لديك. بقدر ما يتعلق الامر بالمتصل، فانك غير موجود.

للرد على مكالمة:

  1. انقر على ايقونة قبول. ستختفي النافذة الرئيسة لـ NetWaiting.

  2. ارفع سماعة هاتفك حالما يرن.

توضع جلسة الانترنت لديك بحالة توقف اثناء محادثتك الهاتفية.

لاستئناف جلستك الانترنت، اعد سماعة الهاتف مكانها وانقر اعادة اتصال.

ملاحظة: اذا لم تكن لديك اتصال V.92، فان قبول مكالمة سيقطع فورا جلسة الانترنت القائمة.

عندمكا تتلقى مكالمة فاكس اثناء جلسة انترنت، فستظهر نافذة NetWaiting الرئيسة على الشاشة. يدرك المودم انها فاكس ويعيد توجيهها الى ادوات هاتف انترنت. بهذه الحالة، ستنقطع جلسة الانترنت الحالية.

يمكنك اعادة الاتصال او الفصل عن جلسة انترنت اثناء اتصالك الصوتي وذلك بالنقر على إما اعادة اتصال او فصل بالنافذة الرئيسة لـ NetWaiting.

طلب مكالمة اثناء اتصال انترنت

لطلب مكالمة صوتية اثناء اتصال انترنت:

  1. انقر ايقونة الهاتف مرتين (صفراء عادة) على شريط ادوات سطح المكتب. ستظهر النافذة الرئيسة لـ NetWaiting على الشاشة.

  2. انقر ايقونة مكالمة صادرة. سيعلق المودم اتصال الانترنت الحالي دون ان يفصله.

  3. ارفع السماعة واطلب المكالمة.

  4. اعد السماعة حال انتهاء المكالمة وانقر على اعادة اتصال لاستئناف جلستك الانترنت.

يمكنك اعادة الاتصال مع او الانفصال عن جلسة انترنت اثناء اتصالك الصوتي وذلك بالنقر على اما اعادة اتصال او فصل بالنافذة الرئيسة في NetWaiting.

تحويل مكالماتك الى رقم آخر

  1. من النافذة الرئيسة لـ NetWaiting، انقر على افضليات.
  2. افحص الصندوق تحويل مكالمة تلقائيا.
  3. انقر زر دليل الهاتف. سيتم عرض نافذة دليل هاتف هوية المتصل.
  4. اختر الرقم الذي تود تحويل مكالماتك اليه.
  5. انقر على استخلاص. سيعرض نافذة الافضليات مرة اخرى. الرقم والاسم (ان كانا ملائمين) اللذان اخترتهما سيظهران في قسم تحويل مكالمة تلقائيا.
  6. انقر OK.

اذا لم يكن رقم الهاتف الذي ترغب في تحويل المكالمات اليه موجودا في دليل الهاتف، فادخله مباشرة في قسم تحويل مكالمة تلقائيا (في هذه الحالة، لا داعي لفتح دليل الهاتف).

انظر ايضا:

  • وصول دليل الهاتف

  • اضبط افضلياتك


افضليات

تقدم لك NetWaiting القدرة على ضبط خيارات معينة سلفا للتفعيل او التعطيل اثناء جلسة الانترنت لديك:

  • تفعيل/ تعطيل NetWaiting

  • حدد خيارات المكالمة:

- حول مكالماتك الى رقم آخر

- تجاهل جميع المكالمات الواردة

- اقبل جميع المكالمات الواردة

- اختر نغم رنين

قائمة افضليات الوصول

من نافذة NetWaiting الرئيسة، انقر على افضليات. سيتم عرض نافذة الافضليات.

مجدولة الاتصالات

من هذه المجدولة يمكنك ترتيب تحويل جميع مكالماتك الهاتفية الواردة الى رقم هاتف آخر واختيار افضليات اتصالاتك.

تحويل مكالمة:

  1. من النافذة الرئيسة لـ NetWaitingانقر على افضليات. ستُعرض نافذة الافضليات

  2. افحص الصندوق تحويل مكالمة تلقائيا.

  3. انقر على زر دليل الهاتف. ستُعرض نافذة دليل هاتف هوية المتصل.

  4. اختر الرقم الذي ترغب في تحويل مكالمتك اليه.

  5. انقر على استخلاص. ستُعرض نافذة الافضليات مرة اخرى. الرقم والاسم (ان كانا ملائمين) اللذان اخترتهما سيظهران في قسم تحويل مكالمة تلقائيا.

  6. انقر OK.

خيارات اتصالات:

في قسم NetWaiting، يمكنك فحص او عدم فحص الصناديق المدرجة ادناه.

ابطالاجراءات فورية

افحص هذا الصندوق لابطال NetWaiting. بهذه الحالة، تكون الازرار على نافذة NetWaiting الرئيسة غير قابلة للوصول اليها (رمادية).

تجاهل جميع المكالمات الواردة

افحص هذا الصندوق لتمنع المقاطعة اثناء جلسات الانترنت. بهذه الحالة، لن يتلقى المتصل ردا.

قبول جميع المكالمات الواردة

افحص هذا الصندوق لقبول جميع المكالمات الواردة اثناء اتصالات الانترنت. بهذه الحالة، ستُعرض نافذة NetWaiting الرئيسة بالافتراض عندما تتلقى رسالة اثناء جلسة انترنت.

رتب جميع المكالمات الواردة ووجه المستخدم

افحص هذا الصندوق للاطلاع على جميع المكالمات الواردة اثناء جلسات الانترنت. بهذه الحالة، ستعرض نافذة NetWaiting الرئيسة بالافتراض عندما تتلقى رسالة اثناء جلسة الانترنت.

اذا لم يفحص أي صندوق، فستومض ايقونة الهاتف (صفراء عادة) على شريط ادوات سطح المكتب عندما تتلقى رسالة لكن لن تعرض أي رسالة على الشاشة.

مجدولة صوت

من هذه المجدولة يمكنك انتقاء نغمة الرنين لجميع المكالمات الواردة لك.

لعمل هذا:

  1. افحص تمكين تنبيهات الصوت.

  2. في قسم مكالمة صوتية، انقر علىاستعرض وبين المسار لملف الصوت الذي ترغب في تخصيصه لمكالمات صوتية، ثم انقر على ايقونة استماع (اذن) لسماع نغمة الرنين التي اخترتها.

  3. كرر في قسم مكالمة فاكس.

  4. انقر OK.

انظر ايضا:

  • نافذة رئيسة لـ NetWaiting

  • وصول الى دليل هاتف


دليل هاتف

مع انتظار شبكة NetWaiting، لديك دليل هاتف يتعرف على رقم هاتف المتصل بك ويعرضه على الشاشة. ويعرض NetWaiting ايضا الاسماء التي عينتها لهذه الارقام، لكي تستطيع التعرف على المتصل واختيار ان كنت تريد الرد عليه ام لا. لاستعمال هذه الوظائف، يجب ان تشترك بخدمة هوية انتظار المتصل من مزود هاتفك.

الوصول إلى دليل الهاتف

من النافذة الرئيسة لـ NetWaiting، انقر على ايقونة دليل هاتف هوية المتصل. ستظهر نافدة دليل الهاتف.

  • عمود الاسماء يبين اسم المتصل الذي يعرض على شاشتك عندما يتصل هذا الشخص.

  • عمود الهاتف يبين رقم هاتف المتصل الذي يعرض على شاشتك عندما يتصل هذا الشخص.

  • ايقونة حفظ تسمح لك بحفظ البيانات المدخلة او المعدلة و/او المحذوفة في عمود الاسم.

  • ايقونة حذف تسمح لك بحذف الادخالات من دليل الهاتف.

  • ايقونة استخلاص تستعمل لتحويل المكالمات تكون قابلة للوصول اليها فقط (غير رمادية) عندما تشكل تحويل مكالمة.

  • ايقونة خروج تغلق دليل الهاتف وتعود الى نافذة NetWaiting الرئيسة.

حفظ وطباعة دليل الهاتف

يمكنك تصدير دليل هاتفك الى ملف نص (txt.)، وحفظه على قرص وطباعة صفحة عنه.

لكي تفعل هذا:

  1. من النافذة الرئيسة لـ NetWaiting، انقر على دليل هاتف هوية المتصل.

  2. انقر على تصدير واختر المسار الى الدليل المحلي حيث ترغب في وضع دليل الهاتف.

  3. في صندوق اسم الملف، ادخل الاسم الذي ترغب في تخصيصه له.

  4. انقر على حفظ . دليل هاتفك محفوظ في الدليل الذي حددته.

انظر ايضا:

  • نافذة رئيسة لـ NetWaiting

  • اضبط افضلياتك


وصل V.92

مقياس مودم غير متناسق مع سرعة بث تبلغ 56Kb بالثانية باتجاه واحد. على نقيض مقياس V.90 حيث يكون لسرعة الحمل الصاعد سقف مقداره 33.6Kb فان مقياس V.92 يصل الى 48Kb بالثانية. يمكن للمودم احتجاز وصل بيانات حية معلقة اثناء مكالمة صوتية في آن واحد حتى 16 دقيقة. هذا المقياس تبناه ITU (اتحاد الاتصالات الدولية).